Subject: FW: TE Measurement - 03 version

From: "Lai, Wai S (Waisum), ALASO" <[email-masked]>
Date: Tue, 24 Sep 2002 08:59:26 -0400

Jim, Ed,
   There is no opposition to the proposal for a WG last call
since it was sent out over a week ago in the attached message.
We request that a WG last call be initiated for the TEM draft.
Thanks, Wai Sum and the author team.

-----Original Message-----
From: Lai, Wai S (Waisum), ALASO 
Sent: Monday, September 16, 2002 7:15 AM
To: [email-masked]
Subject: TE Measurement - 03 version

An updated TE Measurement I-D has now been posted:
http://www.ietf.org/internet-drafts/draft-ietf-tewg-measure-03.txt

In this version, all comments received since the last TEWG meeting
in IETF'53 (March 2002) have been incorporated.  We feel that the
draft now fulfills the WG goal of documenting additional
measurement needed for TE.

We propose WG last call for this draft.

Thanks, Wai Sum.

---

From: Jim Boyle <[email-masked]>
Date: Mon, 30 Sep 2002 20:33:01 -0400 (EDT)

Waisum, as you point out, there hasn't been any opposition to the draft.
The opposition and support currently appear balanced.

I've enjoyed reading through it, it is very well written.

The chartered item is as follows: "Document additional measurements needed
for TE".  You also do an excellent job at spelling out the objectives in
the abstract and introduction.

There is one point in particular that I would like to hear feedback from
the working group on.

	- Does this draft hit it's mark ?

thanks,

Jim