Subject: RE: Weak turnout : was-> A proposal for moving ahead on BC models

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Jan 2003 00:56:16 +0100

Vijay writes:

> On Wed, 22 Jan 2003, Wijnen, Bert (Bert) wrote:
> 
> > Maybe it is just your (stupid) AD who does not understand
> > how it is possible that these days we seem to only be
> > able to get VERY FEW people to speak up (pro or against
> > or even declaring a don't care) when WG chairs ask for
> > opinions to try and gauge consensus. How are they
> > expected to read if teh WG indeed has consensus on anything?
> 
> While I can't speak for others, I tend to only read on issues 
> I feel are relevant to my day job because of job load.
> Some of the proposals put forward are a waste of time
> (for my network requirements),  ergo, I do not bother reading
> or commenting on them.  Others may be in the same boat.
> 
> In this case, silence does NOT mean consent.
>
Thank you very much Vijay. That was/is exactly what I worry about.
If not enough people (and 10 is the absolute minumum, but having seen
the attendence of TWEG sessions, I'd expect 25 or more) can speak up
to state one of:

 - I read it and I am positive, it is good stuff
 - I read it and I see no problems or objections
 - I read it but I cannot determine if it is bad, but I can see that
   what has been discussed in the WG is indeed in the document
 - I read it and I have these nits/objections...
 - I did not read it cause this is not relevant to my xxx job/work/function
 - I did not read it cause I think this is nonsense 

Then I get the feeling that we're just allowing a small group of
people push their petty-project through the process. That seems NOT
good to me. We need serious WG participation in reading and commenting
in one of these forums above, before we can declare that we have WG
consensus on a document to be presented to IESG for approval as RFC
(in whatever form).

Bert
> /vijay

---

From: "Thomas Telkamp" <[email-masked]>
Date: Thu, 23 Jan 2003 14:05:24 +0100

No objections, and suggest we move this forward.

---
Thomas