Subject: AW: A proposal for moving ahead on BC models

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 6 Jan 2003 09:23:26 +0100

Jim,

as feedback on the issue was asked for, my 2 cents:

| The real question is whether folks think there is a *need* (for 
| consistent/interoperable implementations) to require one (or two)
| BC model(s)?  Or not.

During the Atlanta meeting the point was raised that depending on 
the mode of operation of a link, each BC model may have 
its merits. So it seems sound to have both of them available and 
they may both be applied within a single network.

Consistency and interoperability also strongly depend on a simple 
and well defined specification, default settings and reduction 
of options. If both BC models are specified that way, both 
should be implemented.

Regards, Rudiger

---

From: "Choudhury, Sanjaya" <[email-masked]>
Date: Wed, 8 Jan 2003 11:23:30 -0500

Hi!
> -----Original Message-----
> From: Geib, Ruediger [mailto:[email-masked]]
> Sent: Monday, January 06, 2003 3:23 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: AW: A proposal for moving ahead on BC models
> 
> 
> Jim,
> 
	In this case, may be Francois's original proposal to separate
	the specification of _a_ default model, from the DSTE-PROTO 
      is the way to go.

	Since the DSTE solution draft as specified, is independent
	of the underlying BC Models and does not cause any 
	interoperability problems, may be the DSTE_REQ draft should
	be updated to relax the requirement of a "default" BC Model.
		
	Administrator then can decide to use one or more than one
	BC Models in the network based on his requirement.

	Thanks,
	sanjay