Subject: RE: Weak turnout : was-> A proposal for moving ahead on BC models

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Jan 2003 16:47:39 +0100

Maybe it is just your (stupid) AD who does not understand 
how it is possible that these days we seem to only be
able to get VERY FEW people to speak up (pro or against
or even declaring a don't care) when WG chairs ask for
opinions to try and gauge consensus. How are they 
expected to read if teh WG indeed has consensus on anything?
How do they know that the majority of the WG members have
even read (parts of) an I-D that they want to pass to their
ADs for consideration as an RFC.

I can accept if there are only a small set of people that do
the extual writing and word-smitting, but I would hope that
many people are willing to read, try to understand, and to
then give a yes, no, don't case answer when asked.

Thanks,
Bert 

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: woensdag 22 januari 2003 15:15
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]
> Subject: RE: Weak turnout : was-> A proposal for moving ahead on BC
> models
> 
> 
> 
>          How has this discussion gone down the road of
> being a discussion of consensus or not?  There has been
> lots and lots of discussion on this topic, it is part of
> the charter, and has been discussed at numerous
> TE WG meetings over the past few years.
> 
>          --Tom
> 
> >I would contend that if we onlu have 9 reactions out of 1100
> >or so WG subscribers/members that there is NO WG consensus
> >to work on this topic.
> >
> >Thanks,
> >Bert

---

From: Vijay Gill <[email-masked]>
Date: Wed, 22 Jan 2003 11:58:20 -0500

> expected to read if teh WG indeed has consensus on anything?

While I can't speak for others, I tend to only read on issues I feel are
relevant to my day job because of job load. Some of the proposals put
forward are a waste of time (for my network requirements), ergo, I do not
bother reading or commenting on them.  Others may be in the same boat.

In this case, silence does NOT mean consent.

/vijay