Subject: RE: Weak turnout : was-> A proposal for moving ahead on BC models

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 24 Jan 2003 22:49:14 +0100

Inline
> > If not enough people (and 10 is the absolute minimum, but having seen
> > the attendance of TEWG sessions, I'd expect 25 or more) can speak up
> > to state one of:
> > 
> >  - I read it and I am positive, it is good stuff
> >  - I read it and I see no problems or objections
> >  - I read it but I cannot determine if it is bad, but I can see that
> >    what has been discussed in the WG is indeed in the document
> >  - I read it and I have these nits/objections...
> >  - I did not read it cause this is not relevant to my xxx 
> >    job/work/function
> >  - I did not read it cause I think this is nonsense
> 
> Can you clarify if you're asking for us to vote/comment on 
> something, and if so, what?
> 
I am not specifically asking to vote/comment on anything
specifically. I am trying to let the WG members know that
we (that is the editors/authors, the WG chairs, teh ADs, the IETF)
need the members to participate ans help us get the best
specifications out of the WG. That can only happen if people
indeed read and if they comment in one of the ways I suggested.

Imagine if you were a WG chair, how would you gauge consensus
if there are just a few people speaking up on any topic.
Would you not love to get 100s of responses posted that
make a statement that they read the issue/document/mail and
that they feel it is good stuff or that they don;t care or
that they have concerns about x,y or z etc..

> The 'weak turnout' comments were in regard to the BC model 
> references, and I think Francois explained that there has 
> been much discussion of that topic along the way.  As you 
> might recall, at least 30-40 people 'voted' on this issue at 
> the Atlanta meeting.  Why there were few comments in the last 
> iteration on this discussion is unclear.
>  
We also all know that final WG consensus is sought on the WG
mailing list. So when teh WG chairs have a record of some
40 or so hands raised at a WG f2f meeting that people are happy
with solution/proposal x. Then they can include that in the
posting in which they ask for WG opinions/consensus, and so
the 40 do then count (if any of those change their mind
based on discussions on the list or for whatever reason,
they can also post that they changed their mind).

As Vijay said... SILENCE is not consent.

> Are you perhaps asking us to reaffirm interest in DSTE, and 
> if so, why?  
> 
I ask WG members, as many as possible to participate in all
discussions. If they speak up and say:
  This particial topic is not improtant and I can live
  with any resolution that other members present... 
then we know at least that. I do not know how to interpret
SILENECE. Do you ??

> I believe the 'weak turnout' discussion may have gotten a bit 
> confused between a BC model reference discussion and DSTE 
> requirements updates in response to IESG comments.  Many 
> people have commented on the DSTE requirements draft, clearly 
> many have read it several times.  The requirements draft has 
> just been through IESG review, and that's what is being 
> discussed, right?  There are various changes that Francois 
> seems to have resolved with you.  My assumption is that 
> Francois and Wai Sum will now make the proposed changes, and 
> re-submit the DSTE requirements draft to the IESG, correct?
> 
That is what I heard.

> Please clarify if you are asking for TEWG members to comment 
> on anything further.
> 
Sorry of I made people think that I was picking on a specific 
topic. I was picking the "we have a turnout of 8 or so" as
a handle to try and motivate people to speak up and let their
opinion (positive, negative, indifferent) be known. And we 
best hear it on the list. I'd rather see someone state it
twice than keeping silence.

Hope this explains.

I see that several people are now starting to speak up.
I like that.

Bert
> Thanks,
> Jerry

---

From: Jim Boyle <[email-masked]>
Date: Sat, 25 Jan 2003 11:52:35 -0500 (EST)

I think we've discussed an important topic.  We have over a lots of people 
on this list, we should have a good participation on subjects such as 
revision of drafts that have past last call and are with the IESG, or 
drafts that are in last call.  Even for drafts that are earlier in the 
development cycle, more perspective is a good thing.

That said, reminder:  draft-ietf-tewg-measurement-04.txt is currently 
under last call until Feb 7th.  

thanks,

Jim