Subject: RE: Max Reservable Bandwidth in diff-te-proto

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 25 Feb 2003 09:24:54 -0000

Victoria,

>> -----Original Message-----
>> From: Victoria Fineberg [mailto:[email-masked]] 
>> Sent: 22 January 2003 09:04
>> To: Francois Le Faucheur (flefauch); IETF TE-WG
>> Subject: Protocols: BC in DS-TE IGPs
>> 
>> 
>> Francois, et al,
>> 
>> Sorry if this comment is coming late just before the "last call,"

just-before-last-call is much better than after-last-call.
Sorry for getting back to you late ^)

>> but if I am correct, it may be worthwhile to take care of it now.
>> 
>> draft-ietf-tewg-diff-te-proto-02.txt, Section 5.1, states that
>> 
>> "
>> 'existing Maximum Reservable Bandwidth' ... in now
>> interpreted as Bandwidth Constraint 0 (BC0).
>> "
>> 
>> This is true for the Russian Dolls BC Model, but not for
>> the Maximum Allocation Model (MAM), where BC0 is just
>> one of several components.  In the MAM, the existing
>> Maximum Reservable Bandwidth is the sum of BCb.
>> 

Actually, I think interpreting Max Reservable Bandwidth as BC0 is the
right thing to do for MAM. 
One reason is that we want to achieve interoperability between "old"
nodes supporting regular TE and "new" nodes supporting DSTE (for
establishment for CT0 LSPs). See diff-te-proto Appendix C. This involves
advertising the Max Reservable Bandwidth to old LSRs. Thus, Max
Reservable Bandwidth needs to indicate the Bandwidth Constraint for CT0
(not for the aggregate across all CTs).

Thanks

Francois 

>> Cheers
>> 
>> Victoria
>> 
>> Victoria Fineberg
>> [email-masked]
>> 
>>

---

From: "Victoria Fineberg" <[email-masked]>
Date: Tue, 25 Feb 2003 07:49:22 -0500

Francois,

Thanks.  I agree with your explanation and
diff-te-proto Appendix C supports it.

Cheers,

Victoria

Victoria Fineberg

----- Original Message -----
From: "Francois Le Faucheur (flefauch)" <[email-masked]>
To: "Victoria Fineberg" <[email-masked]>; "IETF TE-WG"
<[email-masked]>
Sent: Tuesday, February 25, 2003 4:24 AM
Subject: RE: Max Reservable Bandwidth in diff-te-proto

Victoria,

Thanks

Francois