Subject: Re: DSTE over Bundle RE: Agenda for TEWG @ IETF 56 (fwd)

From: raymond zhang <[email-masked]>
Date: Fri, 14 Mar 2003 12:59:29 -0800

Hi Jim and Ed,

In the published agenda, I did not see a short time slot allocated for the 
I-D below.  Can you squeeze in another 5 or 10 min for that ?  This was 
presented in last IETF and it would be good to hear the updates.

Thanks in advance,
Raymond

At 12:19 PM 3/13/2003 +0000, Francois Le Faucheur (flefauch) wrote:
>Ed, Jim,
>
>As per my earlier request to you, we would like to have a very short
>slot on "draft-sivabalan-diff-te-bundling-01.txt".
>For memory, -00 was presented in Atlanta.
>
>Thanks
>
>Francois

---

From: Jim Boyle <[email-masked]>
Date: Fri, 14 Mar 2003 18:37:01 -0500 (EST)

I don't recall much discussion on this, nor is it on our charter.
But let's see what we can do :)