Subject: RE: (a) Inter-Area, (b) Inter-AS (c) both (d) neither

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 28 Mar 2003 08:57:15 +0100

Hi Jim

my preference is (a) and (b). To make clear 
why I didn't opt for (c): keep both issues 
separated. If there are people interested 
in inter area TE, they should produce a 
draft. I prefer having a good inter domain 
TE standard and no inter area standard to 
having a mediocre standard covering both.

Regards, Rudiger

Rudiger Geib
T-Systems
Systems Integration
Senior Expert, Technologiezentrum
Am Kavalleriesand 3, 64295 Darmstadt
Germany
Fon: +49 6151 832138
http://www.t-systems.com

---

From: "LE ROUX Jean-Louis FTRD/DAC/LAN" <[email-masked]>
Date: Fri, 28 Mar 2003 22:11:11 +0100

Hi Jim

Now 5 of 8 !

IMHO a) and b) should be progressed separately

Regards, 

JL

-----Message d'origine-----
De : Jim Boyle [mailto:[email-masked]]
Envoye : vendredi 28 mars 2003 21:18
A : raymond zhang
Cc : [email-masked]
Objet : Re: (a) Inter-Area, (b) Inter-AS (c) both (d) neither

With 4 of the 8 authors saying they want (a) and (b) seperate, 
I now have a good feel for the set of the list which happen to
be authors.  thanks.

Anyone else?

Jim

On Fri, 28 Mar 2003, raymond zhang wrote:

> Hi Jim,
> 
> I believe a) and b) should be progressed as separate drafts ...
> Regards,
> Raymond
> 
> 
> At 09:49 PM 3/27/2003 -0500, Jim Boyle wrote:
> 
> >At the meeting, as you can tell in the minutes, it was clear to all
that
> >there is plenty support to move forward on inter-as requirements
(there
> >was at IETF55 too).
> >
> >There was a clear difference of opinion on how to do this though.
> >
> >Most felt the best approach would be to adopt
> >
>
>http://www.ietf.org/internet-drafts/draft-zhang-mpls-interas-te-req-02.
txt
> >(or -03)
> >
> >as a WG document.  This will put more focus and review on it, and in
> >general keep this work from stalling in discussion ad naseum.
> >
> >The counter view (held by me, and a handful of others) was that there
are
> >clearly some that are also interested in multi-area TE, and that we
should
> >consider working toward a WG requirements document that
> >- outlined the possible scope, and defined the scope of the draft
> >- presented flushed out, coherent requirements
> >
> >At a minimum, I felt that we should not move anything to a WG
document
> >until it was clear how this fitted into our charter, and had some
> >discussion on the list confirming the general consensus of the
meeting
> >(which again, was to move forward independently on inter-as
requirements,
> >with draft-zhang becoming a WG document, and focal point of this
effort).
> >
> >In discussion with Bert, it looks like the charter is not an
> >obstacle, in fact as Raymond pointed out, it currently covers this:
> >
> >"The working group may also consider the problems of traffic
engineering
> >across autonomous systems boundaries."
> >
> >I'm just kidding about the (a) (b) (c) (d) thing, feel free to just
tell
> >it like it is :)
> >thanks,
> >Jim

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 29 Mar 2003 16:36:24 +0100

> I now have a good feel for the set of the list which happen to
I think Jim means specifically: anyone else who is NOT a co-author/editor!

Bert

---

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Mon, 31 Mar 2003 09:43:41 +0100

Jim,

>> -----Original Message-----
>> From: Geib, Ruediger [mailto:[email-masked]] 
>> Sent: 28 March 2003 08:57
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: RE: (a) Inter-Area, (b) Inter-AS (c) both (d) neither
>> 
>> 
>> Hi Jim
>> 

I'd like to echo Rudiger's words.

Cheers

Francois

---

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Mon, 31 Mar 2003 10:21:42 -0600

I agree that we should progress a) and b) independently, but take note of any possible synergies.

Also, icw item a):

Sudheer> Should we revive our inter-area drafts now
Jim> yes, please do.

Several of us collaborated on multi-area TE requirements a while back: http://www1.ietf.org/mail-archive/ietf-announce/Current/msg15882.html
has expired, but is still available at:
http://www.watersprings.org/links/mlr/id/draft-ash-multi-area-te-reqmts-01.txt

This can be updated and progressed if there is interest.

Thanks,
Jerry

---

From: "Nguyen, An" <[email-masked]>
Date: Mon, 31 Mar 2003 13:24:50 -0500

Jim,

From a user's perspective, I would like to see (a) and (b) done separately.
That way I can have some idea how QoS issues are handled across multiple
ASes before any acquisition of service.

Regards,

An

-----Original Message-----
From: Jim Boyle [mailto:[email-masked]]
Sent: Thursday, March 27, 2003 9:49 PM
To: [email-masked]
Subject: (a) Inter-Area, (b) Inter-AS (c) both (d) neither

At the meeting, as you can tell in the minutes, it was clear to all that 
there is plenty support to move forward on inter-as requirements (there 
was at IETF55 too).

http://www.ietf.org/internet-drafts/draft-zhang-mpls-interas-te-req-02.txt
(or -03)

The counter view (held by me, and a handful of others) was that there are 
clearly some that are also interested in multi-area TE, and that we should 
consider working toward a WG requirements document that 
- outlined the possible scope, and defined the scope of the draft
- presented flushed out, coherent requirements

At a minimum, I felt that we should not move anything to a WG document 
until it was clear how this fitted into our charter, and had some 
discussion on the list confirming the general consensus of the meeting 
(which again, was to move forward independently on inter-as requirements, 
with draft-zhang becoming a WG document, and focal point of this effort).

"The working group may also consider the problems of traffic engineering 
across autonomous systems boundaries."

I'm just kidding about the (a) (b) (c) (d) thing, feel free to just tell 
it like it is :)

thanks,

Jim

---

From: "Naidu, Venkata" <[email-masked]>
Date: Mon, 31 Mar 2003 13:29:49 -0500

-> Anyone else?

  IMO, (a) and (b) should progress independently.

Venkata.