Subject: RE: Agenda for TEWG @ IETF 56 (fwd)

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Wed, 12 Mar 2003 13:31:50 -0500

Jim,

You didn't ask for suggested agenda items (I guess it's your prerogative to just decree the agenda), but here are suggestions anyway.

> 30		Diffserv TE			Francois
> 		- Requirements
> 		- Protocol
> 		- BC Models
> 		  - Russian
> 		  - MAM

Most of the on-going discussion/issues relative to DSTE is on BC models, including MAR http://ietf.org/internet-drafts/draft-ash-mpls-dste-bcmodel-max-alloc-resv-01.txt.  So I think MAR should be included in the BC models discussion (per attached email).  There's been a fair amount of discussion of MAR on the list, I don't think you should just ignore it.

Furthermore, I don't think it's appropriate to designate Francois to discuss Wai Sum's I-D on MAM http://www.ietf.org/internet-drafts/draft-wlai-tewg-bcmodel-01.txt.

I suggest some of the time allocated to Francois' discussion be allocated to Wai Sum and me for discussion of MAM & MAR, respectively.
 
> 45		Multi Area / Multi AS TE
> 		- Operational perspective	Anyone?
> 		- draft-zhang update		Zhang

Good to see multi-area TE back in the TEWG discussion.  Perhaps it's time to resurrect the multi-area TE requirements:
http://www1.ietf.org/mail-archive/ietf-announce/Current/msg15882.html
expired, but still available at:
http://www.watersprings.org/links/mlr/id/draft-ash-multi-area-te-reqmts-01.txt

Thanks,
Jerry

Subject: Progressing MAR
From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
To: <[email-masked]>
Cc: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>, "Lai, Wai S (Waisum), ALABS" <[email-masked]>, "Francois Le Faucheur (flefauch)" <[email-masked]>, "Jim Boyle" <[email-masked]>, "Ed Kern (ejk)" <[email-masked]>
Date: Fri, 7 Mar 2003 10:08:11 -0500

All,

A specification for the Maximum Allocation with Reservation (MAR) bandwidth constraint (BC) model is proposed in http://www.ietf.org/internet-drafts/draft-ash-mpls-dste-bcmodel-max-alloc-resv-01.txt.  

MAR is an extension of the Maximum Allocation Model (MAM).  MAR is similar to  MAM in that a maximum bandwidth allocation is given to each class type (CT).  However, through the use of bandwidth reservation and protection mechanisms, CTs are allowed to exceed their bandwidth allocations under conditions of no congestion but revert to their allocated bandwidths when overload and congestion occurs.  

Analysis is presented in an ANNEX which shows that the MAR model meets all the objectives for BC models, and that it simultaneously achieves bandwidth efficiency, bandwidth isolation, and protection against QoS degradation without preemption.  The analysis information provides critical guidance to users' implementation of the BC models and some important guidelines which users should be aware of before choosing a BC model for their network.

I would like to get a sense of the list for using this I-D as the basis for the MAR specification and for accepting this as a WG document.  

Comments are welcome.

Thanks,
Jerry

---

From: Edward Kern <[email-masked]>
Date: Wed, 12 Mar 2003 15:02:42 -0500

> You didn't ask for suggested agenda items

Your correct we didn't.

> (I guess it's your prerogative
> to just decree the agenda)

Your again correct, it is.

>, but here are suggestions anyway.
>
>> 30		Diffserv TE			Francois
>> 		- Requirements
>> 		- Protocol
>> 		- BC Models
>> 		  - Russian
>> 		  - MAM
>
> Most of the on-going discussion/issues relative to DSTE is on BC models,
> including MAR
> http://ietf.org/internet-drafts/draft-ash-mpls-dste-bcmodel-max-alloc-res
> v-01.txt.  So I think MAR should be included in the BC models discussion
> (per attached email).  There's been a fair amount of discussion of MAR on
> the list, I don't think you should just ignore it.

Not ignored it just didn't make the list because it has not had as much 
discussion
as the others.  I have no issue tacking MAR on the end though.

>
> Furthermore, I don't think it's appropriate to designate Francois to
> discuss Wai Sum's I-D on MAM
> http://www.ietf.org/internet-drafts/draft-wlai-tewg-bcmodel-01.txt.

Francois is leading the overall discussion like he has done in the past. 
It wasn't
his intent or our desire to have him discussing other authors papers unless 
they are
not present.  Wai Sum is of course more then welcome to lead the discussion 
around MAM.

>
> I suggest some of the time allocated to Francois' discussion be allocated
> to Wai Sum and me for discussion of MAM & MAR, respectively.

A section of time will be made available consistant with the time given to 
others, it
may or may not be carved from francois's time.

> Good to see multi-area TE back in the TEWG discussion.  Perhaps it's time
> to resurrect the multi-area TE requirements:

Since this is not a request for time I wont speak of it besides to say I 
have
no burning desire to drag out expired drafts.

Ed