Subject: RE: WG list confirmation - DSTE draft actions from meeting

From: "Ash, Gerald R (Jerry), ALABS" <[email-masked]>
Date: Tue, 1 Apr 2003 07:28:57 -0600

> Hi, this is to allow the WG list to weigh in the 
> consensus from the meeting.  This email is on the 
> DS-TE drafts...

> http://www.ietf.org/internet-drafts/draft-ash-mpls-dste-bcmodel-max-alloc-resv-01.txt

> This draft will be revised

Yes, as agreed, I'll add a section on 'assumptions & applicability' to the I-D.

> it was not discussed if it should be re-updated as 
> a WG document.  If that is the Jerry's intention, 
> he can bring that question to the WG list.

The agreement was to "progress MAR" (my notes), which is consistent with the proposal in my slides to "specify/progress MAR".
Also, the meeting minutes say "the way to go forward is to make all of them [BC models] experimental"

Thanks,
'the Jerry'

---

From: Jim Boyle <[email-masked]>
Date: Tue, 1 Apr 2003 10:14:21 -0500 (EST)

When Jerry incorporates the discussed revisions, he would like to resubmit 
it as a WG document.  I think that makes sense, as it was the course of 
action on the other drafts (MAM, RDM).

Any comments?

thanks

Jim