Subject: Re: (a) Inter-Area, (b) Inter-AS (c) both (d) neither

From: [email-masked]
Date: Tue, 01 Apr 2003 11:24:54 +0200

jerry, progress on inter-area requirements (a) may be done 
independently of inter-as (b) but as you said "synergies" 
should be also in the loop, keep a global architectural 
perspective (of protocols and mechanisms) is of primary 
importance (note: also we should probably also take into 
account that an internal lsr may have to reach another 
area in order to get out of its own as, thus to deliver 
e2e inter-as te, we will have cases where the inter-area 
solutions will be in the loop, anyway)

thanks,
- dimitri.

"Ash, Gerald R (Jerry), ALABS" wrote:
> 
> I agree that we should progress a) and b) independently, but take note of any possible synergies.
> 
> Also, icw item a):
> 
> Sudheer> Should we revive our inter-area drafts now
> Jim> yes, please do.
> 
> Several of us collaborated on multi-area TE requirements a while back: http://www1.ietf.org/mail-archive/ietf-announce/Current/msg15882.html
> has expired, but is still available at:
> http://www.watersprings.org/links/mlr/id/draft-ash-multi-area-te-reqmts-01.txt
> 
> This can be updated and progressed if there is interest.
> 
> Thanks,
> Jerry

-- 
Papadimitriou Dimitri 
E-mail : [email-masked] 
Private: http://www.rc.bel.alcatel.be/~papadimd/index.html
E-mail : [email-masked]
Public : http://psg.com/~dpapadimitriou/
Address: Fr. Wellesplein 1, B-2018 Antwerpen, Belgium
Phone  : +32 3 240-8491

---

From: [email-masked]
Date: Tue, 01 Apr 2003 11:24:54 +0200

thanks,
- dimitri.

---

From: Dave McDysan <[email-masked]>
Date: Mon, 07 Apr 2003 12:12:26 -0400

I believe I agree with the sentiment of Jerry's note, but would say that we
are not only looking for synergies; but would aslo include assumptions or
implications in the coordination of these efforts. For example, I believe
that the draft on (b) inter-AS requirements makes some assumptions on what
(a) inter-area must do within a multi-area AS.

I suggest that (b) can advance independently as long as these implications
are assumptions are captured as part of the requirements documentation
process.

Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Ash, Gerald R (Jerry), ALABS
Sent: Monday, March 31, 2003 11:22 AM
To: Jim Boyle
Cc: Ash, Gerald R (Jerry), ALABS; [email-masked]
Subject: RE: (a) Inter-Area, (b) Inter-AS (c) both (d) neither

I agree that we should progress a) and b) independently, but take note of
any possible synergies.

Also, icw item a):

Several of us collaborated on multi-area TE requirements a while back:
http://www1.ietf.org/mail-archive/ietf-announce/Current/msg15882.html
has expired, but is still available at:
http://www.watersprings.org/links/mlr/id/draft-ash-multi-area-te-reqmts-01.t
xt

Thanks,
Jerry