Subject: WG last call: draft-ietf-tewg-diff-te-russian-02.txt

From: Jim Boyle <[email-masked]>
Date: Tue, 8 Apr 2003 10:51:00 -0400 (EDT)

http://www.ietf.org/internet-drafts/draft-ietf-tewg-diff-te-russian-02.txt

This is WG last call for this draft to be advanced as expiremental RFC.

Last call ends in 2 weeks (4/22).

thanks,

Jim Boyle

---

From: Jim Boyle <[email-masked]>
Date: Thu, 24 Apr 2003 15:38:20 -0400 (EDT)

This WG last call has ended.  There was one comment by Waisum, I don't 
think it was to object to this document.

Therefore this document is completed for WG discussion at this time.

It will be forwarded to IESG with the PROTO draft, which is through the 
2nd week of it's 3 week WG last call.  

thanks,

Jim