Subject: [therightkey] EFF's Sovereign Keys

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 16 Jan 2012 14:43:38 +0100

Hi,

Have you people heard of this?

https://www.eff.org/sovereign-keys

It looks very much connected to the declaration of therightkey, and certainly related to DANE and REPUTE.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 16 Jan 2012 13:47:33 +0000

(trimming the cc list to just this list)

> https://www.eff.org/sovereign-keys

Yes, that's one of the things that I hope to see discussed
here.

S.

BTW: The list now has 148 members so I reckon there's a quorum
for starting the discussion.

> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey

---

From: Vesna Manojlovic <[email-masked]>
Date: Mon, 16 Jan 2012 15:12:23 +0100 (CET)

On Mon, 16 Jan 2012, DIEGO LOPEZ GARCIA wrote:

> It looks very much connected to the declaration of therightkey,

Peter gave a presentation about it at 28c3 few weeks ago in Berlin: 
http://www.youtube.com/watch?v=18pFTo3zVxk

Regards,
Vesna

--
http://blogger.xs4all.nl/becha

---

From: Ralph Holz <[email-masked]>
Date: Mon, 16 Jan 2012 15:18:29 +0100

Good day, list,

> Yes, that's one of the things that I hope to see discussed

I concur. There is a specification of sorts available from EFF's site
(or maybe github) and some of the issues are likely not properly
addressed yet. So let's start it.

Also, I'd like to see how a real implementation fares - and I'd be
willing to set up a first timeline server here at TUM.

Ralph

-- 
Dipl.-Inform. Ralph Holz
I8: Network Architectures and Services
Technische Universität München
http://www.net.in.tum.de/de/mitarbeiter/holz/