Subject: [therightkey] CT implementation(s)

From: Leif Johansson <[email-masked]>
Date: Sun, 17 Mar 2013 19:27:47 +0100

On the plane back from Orlando I started playing with the CT implementation
from google code: https://code.google.com/p/certificate-transparency/

Is it supposed to track the sunlight draft, because afikt the ct-server
doesn't
implement the REST interface specified in -08. Am I missing something?

        Cheers Leif

---

From: Ben Laurie <[email-masked]>
Date: Sun, 17 Mar 2013 19:01:49 +0000

> implement the REST interface specified in -08. Am I missing something?

I'm working on it right now :-)

>
>         Cheers Leif
>
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>
>

---

From: Leif Johansson <[email-masked]>
Date: Sun, 17 Mar 2013 20:23:23 +0100

On 03/17/2013 08:01 PM, Ben Laurie wrote:
>
>
>
> On 17 March 2013 18:27, Leif Johansson <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     Is it supposed to track the sunlight draft, because afikt the
>     ct-server doesn't
Excellent ! Fingers poised over hg pull && hg update :-)