Subject: [therightkey] Acknowledgements in CT I-D

From: Ben Laurie <[email-masked]>
Date: Fri, 15 Mar 2013 14:52:40 +0000

I should've been tracking contributions from the start, but I didn't, I'm
sorry. I submitted the new version yesterday with a placeholder section,
but I am working on fleshing it out.

Trawling back through over a year of discussions means I am sure I will
have missed people out. So, if you think you should be acknowledged in the
I-D, do please let me know.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 15 Mar 2013 15:00:52 +0000

Thanks Ben. For those who like IETF process, I've put -08 on the
March 28th IESG telechat agenda for approval. I've noted that the
acks section might change in the next week or so (and that nothing
else ought change:-)

S

On 03/15/2013 02:52 PM, Ben Laurie wrote:
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>