Subject: Re: [therightkey] Draft charter for a Transparency Working Group

From: Stephen Farrell <[email-masked]>
Date: Tue, 07 Jan 2014 16:05:06 +0000

Folks,

The deadline for meeting session requests in London is coming
up.

What I propose to do is to request a placeholder-BoF session
for this proposed WG. That doesn't mean there'll be a BoF.
It means that if a WG has been formed in time then there'll
be a WG session. If WG formation doesn't look to me like
its happening (or if the IESG/IAB push back a lot) then I'll
cancel the session and there'll be no transparency session
in London. The call when that decision is made will be on
about Jan 20.

So, please get the WG stuff moving along soon now if you
want to proceed. Ideally, that'd mean some drafts would
exist as well as the draft WG charter, before that call on
about Jan 20. But a good charter plus RFC 6962 might be
enough.

Thanks,
S.

On 12/11/2013 04:55 PM, Ben Laurie wrote:
> Who's in?

---

From: Ben Laurie <[email-masked]>
Date: Tue, 7 Jan 2014 16:11:48 +0000

> about Jan 20. But a good charter plus RFC 6962 might be

I will post a revised charter to a new thread shortly. I believe it
addresses all comments made so far (if it does not, its because I've
managed to miss something over the holiday, so apologies in advance).

---

From: Ben Laurie <[email-masked]>
Date: Tue, 7 Jan 2014 16:17:18 +0000

> about Jan 20. But a good charter plus RFC 6962 might be

Revised charter posted. I am travelling for most of now til Jan 20, so
I doubt I'll have a a 6962bis draft, I'm afraid. But we are committed
to producing one.

There are no other work items currently proposed, hence no other
drafts expected (unless someone has an alternate proposal).

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 07 Jan 2014 16:21:34 +0000

> drafts expected (unless someone has an alternate proposal).

Boy that was quick!

As far as I can see this proposal does seem to have enough
backing to start the WG formation process.

What I'll do is kick that off with Ben's revised charter
text say at the end of the week, so please comment on the
"revised draft charter" thread if you've edits to that to
propose.

If you're opposed to the formation of such a WG or in favour
but haven't previously said so, please do post to that same
thread saying why.

Thanks,
S.