Subject: [TICTOC] interesting network application for timing

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 24 May 2007 09:48:33 +0300

http://ec.europa.eu/information_society/istevent/2006/cf/document.cfm?do
c_id=725
 
_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Mark Townsley <[email-masked]>
Date: Thu, 24 May 2007 09:10:53 +0200

Yaakov Stein wrote:
> http://ec.europa.eu/information_society/istevent/2006/cf/document.cfm?doc_id=725
Looks like the intent of this article is to promote GALILEO as a global 
time source, not the Internet.

- Mark
>  
> ------------------------------------------------------------------------
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 May 2007 08:51:09 +0100

Mark Townsley wrote:
> Looks like the intent of this article is to promote GALILEO as a 
> global time source, not the Internet.
>
> - Mark
.. but I thought that there was an assertion that time could make the 
internet work better, and that ought to be invariant with the method of 
time distribution.

- Stewart

---

From: Mark Townsley <[email-masked]>
Date: Thu, 24 May 2007 09:59:24 +0200

Stewart Bryant wrote:
> internet work better, and that ought to be invariant with the method 
> of time distribution.
But if you use time distributed over the Internet to make the Internet 
work better, you are setting yourself up with a fairly dubious circular 
dependency.

- Mark

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 May 2007 09:18:24 +0100

Mark Townsley wrote:
> work better, you are setting yourself up with a fairly dubious 
> circular dependency.
>
> - Mark
The key word is better. Provided you can operate the time system with 
the Internet as it is, or over new support infrastructure (for example 
by providing some special service to time such as packet time stamping) 
you can then use time to improve the quality of service received by the 
data traffic - assuming that you have such a method.

BTW the circular dependency is no worse than you get in any bootstrap 
process.

- Stewart

---

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 24 May 2007 11:25:01 +0300

This is an networking application that needs timing.

The proponents of this application did not consider tranfer
of time over the network, and went for Galileo as the only
solution they could think of.

We can tell them otherwise.

I do not see problematic circularity in the provision of time 
over the network that will later be optimized using this time. 
On the contrary, if the network works more deterministically
then the time distribution will be better too.

Y(J)S

---

From: Mark Townsley <[email-masked]>
Date: Thu, 24 May 2007 11:09:15 +0200

> We can tell them otherwise.
Given the emphasis on a satellite network that so far only exists on 
paper, perhaps they don't want to know.
> then the time distribution will be better too.
I think it boils down to whether you consider that time will be 
distributed over what is essentially a separate network from that which 
the data traverses.

- Mark

---

From: "Krishna Sankar \(ksankar\)" <[email-masked]>
Date: Thu, 24 May 2007 07:36:01 -0700

IMHO, it is more of a linear dependency, moving both ways; but does have
an accelerating effect due to mutual dependency.

Cheers
<k/>
------------------------------------------------------------------------
-----
        |            |        Krishna Sankar, Distinguished Engineer
       :|:          :|:          
      :|||:        :|||:      - Disruptive Technologies & Architectures
  ..:|||||||:.....:|||||||:.. - Security, Mobility & Integration
      Cisco  Systems Inc      - Mobile-Asymmetric-Composable-Embedded
Networks
      (Ph) 408-853-8475       [email-masked]
------------------------------------------------------------------------
-----
 "Not all those who wander are lost ..." -J.R.R.Tolkien
------------------------------------------------------------------------
----- 

> -----Original Message-----
> From: Mark Townsley (townsley) 
> Sent: Thursday, May 24, 2007 12:59 AM
> To: Stewart Bryant (stbryant)
> Cc: [email-masked]
> Subject: Re: [TICTOC] interesting network application for timing
> 
> Stewart Bryant wrote:
> > Mark Townsley wrote:
> >> Yaakov Stein wrote:
> >>> 
> But if you use time distributed over the Internet to make the 
> Internet work better, you are setting yourself up with a 
> fairly dubious circular dependency.
> 
> - Mark
> >
> > - Stewart
> >
> >
>