Subject: [TICTOC] BOF?

From: "Chris Calley" <[email-masked]>
Date: Mon, 11 Jun 2007 09:25:04 -0700

Will there be a Tictoc BOF at IETF-69?  I do not see anything for it in
the agenda so far.
-Chris

Christopher Calley
Software Architect
Timing, Test & Measurement Division
Symmetricom, Inc.
3750 Westwind Blvd., Santa Rosa, CA 95403
tel 707-636-1821, fax 707-527-6640
[email-masked]  www.symmetricom.com

_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 11 Jun 2007 17:47:18 +0100

There is no plan for a follow-up Toctoc BOF - none was requested and its 
past the date. However if there are things that we need to discuss, 
Karen offered to make some time available in the NTP WG meeting.

Stewart