Subject: Re: Re: [TICTOC] BOF?

From: "周琳琅" <[email-masked]>
Date: Tue, 12 Jun 2007 9:21:42 +0800

Hi Stewart,

This is Angela ZHOU from China Mobile.
We are interested in this workgroup because we have some sync requirement in our mobile backhaul network.And we are trying to find some solutions.

If we want to do some contribution about sync request of mobile operators，where could we provide it to if there is no TICTOC BOF or meeting?

-Angela ZHOU
China Mobile
20070612

======= 2007-06-11 17:47:00 您在来信中写道：=======

>There is no plan for a follow-up Toctoc BOF - none was requested and its 
>past the date. However if there are things that we need to discuss, 
>Karen offered to make some time available in the NTP WG meeting.
>
>Stewart
>
>
>Chris Calley wrote:
>> Will there be a Tictoc BOF at IETF-69?  I do not see anything for it in
>> the agenda so far.
>> -Chris
>>
>> Christopher Calley
>> Software Architect
>> Timing, Test & Measurement Division
>> Symmetricom, Inc.
>> 3750 Westwind Blvd., Santa Rosa, CA 95403
>> tel 707-636-1821, fax 707-527-6640
>> [email-masked]  www.symmetricom.com
>>
>>
>> _______________________________________________
>> TICTOC mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/tictoc
>>
>>   
>
>_______________________________________________
>TICTOC mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/tictoc

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　周琳琅
　　　　　　　　[email-masked]
　　　　　　　　　　2007-06-12

_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 12 Jun 2007 08:34:58 +0100

Angela

You can submit your contributions in the form of one or more internet
drafts - you do not need a working group to do that - I suggest that you
then post pointers to the drafts to the TICTOC list.

In IETF procedure we can discuss and work on those drafts by email on
the TICTOC list - we do not need a meeting to make progress. However if
there are items that need faca to face discussion with members of the
IETF, then I suggest that you request a slot in the NTP WG.

Stewart