Subject: [TICTOC] new charter available

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 5 Dec 2007 23:18:23 +0200

Hi all
 
The charter has been updated in light of remarks at and immediately
after the BOF.
 
It can be viewed at the unofficial TICTOC web site www.dspcsp.com/tictoc
.
 
In particular, the following changes have been made
1) the term "interworking" has been removed
2) the pre-assumption of NTP and 1588 as solutions to particular use
cases has been relaxed
3) the calling out of authenticated distribution of UTC (with leap
seconds) as an important case 
4) security analysis and documentation has been added to deliverables
5) the issue of link layer mappings has been introduced
6) the scheduling has been made more realistic.

Y(J)S

_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 6 Dec 2007 00:01:24 +0100

> 6) the scheduling has been made more realistic.
Looks good!

- kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 6 Dec 2007 00:22:54 +0100

On 6 dec 2007, at 00.01, Kurt Erik Lindqvist wrote:

>> 2) the pre-assumption of NTP and 1588 as solutions to particular  
>> use cases has been relaxed

I forgot to nit a spelling error :

To document media mappings for liny layer technologies of interest.

- kurtis -

---

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 6 Dec 2007 01:45:36 +0200

FIXED !

Y(J)S