Subject: [TICTOC] updated charter and slot requests for IETF71

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 20 Feb 2008 00:00:46 +0200

Hi all, 
 
I have updated the charter on the unofficial TICTOC web page
www.dspcsp.com/tictoc .
 
This new version, written by Mark T, takes into account the concerns
expressed
by the ADs in the course of approving the WG.
 
We are not yet approved, but we hope to be approved just before the
upcoming IETF meeting.
 
On the basis of that hope, we have requested the scheduling of a
session.
This session will only take place if the WG is approved by the time of
the meeting.
 
Please take a look at the updated charter, and propose subjects to
present
that address the charter items. 
Due to the short lead time, we will not require IDs for talks at this
meeting.
 
In particular, we are interested in hearing about:
* requirements for either of the application areas
* gap analysis for NTP/1588 against the application areas
* coexistence scenarios and considerations
* background for a 1588 profile
* security aspects
* 1588v2 MIB proposals 

Y(J)S
_______________________________________________
TICTOC mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/tictoc

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 20 Feb 2008 11:30:21 +0200

Yaakov and all,
I've read the new chapter and find it a serious improvement over the
previous version.
 
In particular, my comments (related to different types of links that can
natively  carry frequency and to the problematic behavior of the 1588v2
Transparent Clocks in the IP/MPLS world) have been duly addressed with
what I see as clear guidelines/caveats for the WG-to-be.
 
I hope that the WG will be now approved.
 
Regards,
              Sasha

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Yaakov Stein
	Sent: Wednesday, February 20, 2008 12:01 AM
	To: [email-masked]
	Subject: [TICTOC] updated charter and slot requests for IETF71

	Hi all, 

	This new version, written by Mark T, takes into account the
concerns expressed
	by the ADs in the course of approving the WG.
	 
	We are not yet approved, but we hope to be approved just before
the upcoming IETF meeting.
	 
	On the basis of that hope, we have requested the scheduling of a
session.
	This session will only take place if the WG is approved by the
time of the meeting.
	 
	Please take a look at the updated charter, and propose subjects
to present
	that address the charter items. 
	Due to the short lead time, we will not require IDs for talks at
this meeting.

	Y(J)S