Subject: [TICTOC] FW: 1588-2008 Approval Notification

From: "Yaakov Stein" <[email-masked]>
Date: Sun, 30 Mar 2008 07:13:55 +0300

The contents of this email will probably be of interest to many of you.
 
Y(J)S

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, March 28, 2008 7:51 AM
To: [email-masked]
Cc: EIDSON,JOHN (A-Labs,ex1); [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: 1588-2008 Approval Notification

28 March 2007 

Kang Lee 
NIST 
100 Bureau Drive, MS#8220 
Gaithersburg, MD 20899-8220 

cc:   John Eidson, WG Chair 
         Tricia Gerdon, Program Manager 
         Kim Breitfelder, Manager -- Standards Editing and Production 
         Chris Huntley, Negative Balloter 
         Geoffrey Thompson, Negative Balloter 
                
RE: REVISION P1588/D2.2 (IM/ST) Standard for a Precision Clock Synchronization Protocol for Networked Measurement and Control Systems 

Dear Kang, 

I am pleased to inform you that P1588 was approved as a revision standard by the IEEE-SA Standards Board on 27 March 2008.  A copy of the document will be forwarded to the Standards Publications Department.  The editor assigned to work on the project will contact you. 

All IEEE standards shall be updated within five years of the date of publication.  If the standard is not revised, reaffirmed, or withdrawn within five years, the Sponsor will be notified that it will be submitted to the Standards Board for administrative withdrawal.   

It should be noted that any negative balloters have the right to appeal.  Please consult the following web pages for information on this process: 
  
http://standards.ieee.org/guides/bylaws/index.html 
  
http://standards.ieee.org/guides/opman/index.html 

Please contact me if you have any questions prior to speaking with your editor.   

Sincerely, 

Moira Patterson
Administrator, Governance; IEEE-SA
445 Hoes Lane
Piscataway, NJ 08854
Phone: (732) 562-3809
Fax: (732) 796-6966
Email: [email-masked]

IEEE... Fostering technological innovation and excellence for the benefit of humanity.

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Danny Mayer <[email-masked]>
Date: Sun, 30 Mar 2008 11:13:35 -0400

Yaakov Stein wrote:
> *The contents of this email will probably be of interest to many of you.*
> ** 
> *Y(J)S*

No, it's of no interest whatsoever since it's not a public document. 
This document must be public in order to be discussed or referenced in 
an IETF Working Group.

Danny

> ** 
> ** 
> ** 
> *From:* [email-masked] [mailto:[email-masked]]
> *Sent:* Friday, March 28, 2008 7:51 AM
> *To:* [email-masked]
> *Cc:* EIDSON,JOHN (A-Labs,ex1); [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> *Subject:* 1588-2008 Approval Notification
> 
>  
> 
> 
> 28 March 2007
> 
> Kang Lee
> NIST
> RE: REVISION P1588/D2.2 (IM/ST) Standard for a Precision Clock 
> Synchronization Protocol for Networked Measurement and Control Systems
> 
> Dear Kang,
> 
> I am pleased to inform you that P1588 was approved as a revision 
> standard by the IEEE-SA Standards Board on 27 March 2008.  A copy of the 
> document will be forwarded to the Standards Publications Department. 
>  The editor assigned to work on the project will contact you.
> 
> All IEEE standards shall be updated within five years of the date of 
> publication.  If the standard is not revised, reaffirmed, or withdrawn 
> within five years, the Sponsor will be notified that it will be 
> submitted to the Standards Board for administrative withdrawal.  
> 
> It should be noted that any negative balloters have the right to appeal. 
>  Please consult the following web pages for information on this process:
>  
> ------------------------------------------------------------------------
>

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 30 Mar 2008 11:28:10 -0400

> This document must be public in order to be discussed or referenced in

That is not my understanding of the IETF process. Documents must be  
available _to the Working Group_,
if need be, but they do not have to be free (as in no cost) to the  
public. See, e.g., RFC 4441.

Regards
Marshall

>> Please contact me if you have any questions prior to speaking with  
>> your
>> editor.
>>
>> Sincerely,
>>
>> Moira Patterson

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 31 Mar 2008 13:53:15 +0100

Marshall
> public. See, e.g., RFC 4441.
That is my understanding also.

Additionally, as I understand the IEEE policy, it is to make its 
standards freely available 6 months after publication, so the issue is 
how TICTOC can view the document in the meantime.

I have asked the IEEE standards folks how we can make this available to 
the WG.

Stewart

---

From: "Odonoghue, Karen F CIV NSWCDD, W13" <[email-masked]>
Date: Mon, 31 Mar 2008 09:12:29 -0500

> Additionally, as I understand the IEEE policy, it is to make 
> its standards freely available 6 months after publication, so 
> the issue is how TICTOC can view the document in the meantime.
> 
> I have asked the IEEE standards folks how we can make this 
> available to the WG.

While I believe this is an issue that can be easily solved, it should be

clarified that the IEEE policy for freely available standards is for 
IEEE 802 standards only. This does not apply to IEEE 1588. Also, there 
appears to be a discrepancy between the www.ieee802.org website which 
actually says 12 months and the www.standards.ieee.org/getieee802/ site 
which says 6 months. 

Karen