Subject: [TICTOC] TICTOC Interim - 1300 Monday 16th June to 1300 Wednseday 18th June Paris

From: Stewart Bryant <[email-masked]>
Date: Wed, 16 Apr 2008 11:22:20 +0100

We now have a time and location for the TICTOC Interim meeting.

1300 Monday 16th June to 1300 Wednseday 18th June in the Cisco Paris office

Building Phone 	   	Work+33 15 804 5471
Address 	  	L'Atlantis, 11, Rue Camille Desmoulins
City 	  	Issy Les Moulineaux
State 	  	Ile De France
Postal Code 	  	92782
Country 	  	France

We have a meeting room capacity of 24 for the first two days and 20 for 
the final day.
Please can WG members that expect to attend let the chairs know so that 
we can
verify that we have sufficient meeting room space.

Regards

Stewart

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 16 Apr 2008 10:29:31 -0400

Is there going to be a phone call in or even video conferencing for  
those who cannot attend in person ?

Regards
Marshall

On Apr 16, 2008, at 6:22 AM, Stewart Bryant wrote:

> Building Phone
> Work+33 15 804 5471
> Address
> L'Atlantis, 11, Rue Camille Desmoulins
> City
>
> Issy Les Moulineaux
> State
>
> Ile De France
> Postal Code
>
> 92782
> Country
>
> France
>
> We have a meeting room capacity of 24 for the first two days and 20  
> for the final day.
> Please can WG members that expect to attend let the chairs know so  
> that we can