Subject: [TICTOC] URGENT: problem with planned interim meeting date

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 9 Apr 2008 18:50:48 +0300

Hi all, 
 
Sorry for coming back this late in the process,
but I just discovered that the planned dates fall on one of the major
Jewish holidays (Shavuot).
For some reason my Outlook calendar is missing the holidays this year.
 
I won't be able to make it that week.
 
Would it be possible to move to the following week 
i.e. instead of 9-11 June, we could have 16-18 June ?
 
Sorry once again ...
 
Y(J)S
 
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 9 Apr 2008 12:04:07 -0400

On Apr 9, 2008, at 11:50 AM, Yaakov Stein wrote:

> but I just discovered that the planned dates fall on one of the  
> major Jewish holidays (Shavuot).

That would actually be better for me.

Do we really to run until after noon on Wednesday ? It really narrows  
down the return possibilities, which tend to peak around Noon.

Regards
Marshall

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 10 Apr 2008 08:38:19 +0200

> i.e. instead of 9-11 June, we could have 16-18 June ?

Just announce a date and stick with it :)

Personally I prefer the week of the 9th as I will most likely have to  
sacrifice the holiday of the 6th to be in Paris anyway. Anyway, can we  
decide on this so that we can start making travel plans?

- kurtis -

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 14 Apr 2008 17:42:19 +0100

I assume that with the lack of objections to Yaakov's request we
are going to move the meeting to 16-18June.

I am having some difficulty getting a firm booking in the Cisco Paris
office. I will make some calls tomorrow and provide an update to
the WG.

In case that does not work out - is anyone else able to offer
accommodation for the meeting ( about 20 people)?

Stewart

---

From: [email-masked]
Date: Tue, 15 Apr 2008 05:11:52 +0200

Dear All,

I follow the dfiscussion of the Tic Toc group because we a have a similar
problematic in avionic for audio network synchronization on AFDX (a ruggized
Ethernet network used on A380 and B787).

If anyone is interested, I can ask my hierarchy for hosting the meeting in our
office (in Rungis, just near Orly Airport).

Tell me if you are interested.

Best Regards

Gregory LABORDE

Advance Project Group
TEAM - a Cobham Avionics & Surveillance Company

> > down the return possibilities, which tend to peak around Noon.

-----------------------------------------
THIS EMAIL AND ANY ATTACHED FILES ARE CONFIDENTIAL AND MAY BE LEGALLY PRIVILEGED.
If you are not the addressee, any disclosure, reproduction, copying, distribution
or other dissemination or use of this communication is strictly prohibited.
If you have received this transmission in error please notify the sender 
immediately and then delete this email.
It is the policy of TEAM that no legally binding statements, representations 
or commitments (collectively statements) may be made by e-mail.
Any such statements must be confirmed either by facsimile transmission or by post 
before they will have legal effect.
The sender of this email is not authorised to commit the company in any way and 
the addressee is hereby formally notified of that fact.
----------------------------------------------------------------

---

From: [email-masked]
Date: Tue, 15 Apr 2008 05:11:50 +0200

Dear All,

Best Regards

Gregory LABORDE

Advance Project Group