Subject: [TICTOC] room for today's meeting

From: Yaakov Stein <[email-masked]>
Date: Wed, 30 Jul 2008 13:22:03 +0300

Hi all,

We have the Swift Brook Suite (where-ever that is ...) for our meeting at 15:00 today.

Y(J)S
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 30 Jul 2008 07:02:48 -0400

I believe that all of the Suites are in the third floor above the  
Ballrooms (i.e., above the hotel foyer).

There is actually an elevator to the left of the main staircase,  
behind the desk.

Marshall