Subject: Re: [TICTOC] TICTOC Digest, Vol 25, Issue 2

From: "Roger Sundman" <[email-masked]>
Date: Thu, 18 Sep 2008 08:18:18 +0200

Send TICTOC mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/tictoc
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of TICTOC digest..."

Today's Topics:

   1.  Requirements draft - call for assistance (Roger Sundman)

----------------------------------------------------------------------

Hi all,

There is a need for traceable time in the financial market and there is a
(coming?) directive from the EC comission for traceable time for use in cash
registers. Seismic exploration, military and transportation is  some other
applications.

Best regards
Roger  

Hi all,

Yesterday the chairs and Silvana, who is co-editor of the requirements
draft,
discussed the progress of this draft.

The requirements draft tries to cover quite a number of areas for which
timing is relevant,
and while there has been significant participation from the cellular and TDM
PW communities,
there has been inadequate input on most of the other areas.

In particular, for the areas
   * industrial applications
   * test and measurement
   * electric power and teleprotection
we have no data other than that "pulled out of the air" at the Paris
meeting,
and no one has expressed interest in providing insights into their
requirements.

On the one hand TICTOC needs to consider all of the applications that will
need to distribute timing,
but on the other hand if groups with interest in particular applications do
not join in the effort,
we will not be able to produce a meaningful document.

Please consider this email as a call for participation for the
aforementioned areas.
If you are working or interested in them, please send an email to the list.
If you know people who are, please forward this email to them.

If we do not receive input that we believe reliably reflects the
requirements of these areas,
we will have to drop them from the document, and thus remove them from
consideration
while working on solutions.

Y(J)S

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
http://www.ietf.org/pipermail/tictoc/attachments/20080918/24d97376/attachmen
t.htm 

------------------------------

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

End of TICTOC Digest, Vol 25, Issue 2
*************************************

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 18 Sep 2008 11:33:04 +0300

Roger,

Just for the curiosity sake:

Do you imply that the 10 ms time accuracy (available today with NTP) is not sufficient for
the financial market and/or cash registers?

Regards,
        Sasha

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Roger Sundman
> Sent: Thursday, September 18, 2008 9:18 AM
> To: [email-masked]
> Subject: Re: [TICTOC] TICTOC Digest, Vol 25, Issue 2
> Today's Topics:
>
> There is a need for traceable time in the financial market
> and there is a (coming?) directive from the EC comission for traceable time
> for use in cash registers. Seismic exploration, military and transportation
> ar  some other applications.
>
> Best regards
> Roger
>
>
> Hi all,
>
t.htm

---

From: "STUART VENTERS" <[email-masked]>
Date: Tue, 23 Sep 2008 09:35:42 -0500

Yaakov,

I suspect another issue in the requirements draft is the description of the packet network that the thing is supposed to run over.

In particular, we need to deal with the requirement that the probability density functions of the inbound and outbound packet paths be iid (independent and identically distributed processes).  (See Dave's book page 181.)

Maybe we could say that the paths are iid when they have no other loads, but it seems likely that the paths will have different distributions once they are loaded.  (Or perhaps some applications could guarantee equal loading on both paths.)

Perhaps someone on the list has some thoughts in this area.

Regards,

Stuart

-----Original Message-----

Message: 1
Date: Thu, 18 Sep 2008 08:20:38 +0300
From: Yaakov Stein <[email-masked]>
Subject: [TICTOC] Requirements draft - call for assistance
To: "[email-masked]" <[email-masked]>
Message-ID:
	<[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Hi all,

Yesterday the chairs and Silvana, who is co-editor of the requirements draft,
discussed the progress of this draft.

The requirements draft tries to cover quite a number of areas for which timing is relevant,
and while there has been significant participation from the cellular and TDM PW communities,
there has been inadequate input on most of the other areas.

In particular, for the areas
   * industrial applications
   * test and measurement
   * electric power and teleprotection
we have no data other than that "pulled out of the air" at the Paris meeting,
and no one has expressed interest in providing insights into their requirements.

On the one hand TICTOC needs to consider all of the applications that will need to distribute timing,
but on the other hand if groups with interest in particular applications do not join in the effort,
we will not be able to produce a meaningful document.

Please consider this email as a call for participation for the aforementioned areas.
If you are working or interested in them, please send an email to the list.
If you know people who are, please forward this email to them.

If we do not receive input that we believe reliably reflects the requirements of these areas,
we will have to drop them from the document, and thus remove them from consideration
while working on solutions.

Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 23 Sep 2008 18:15:39 +0300

Stuart

Yes, the network issues have to be addressed as well.

I don't believe that we are going to say that there is a requirement for IID
or perfectly symmetric in the mean, or stationary or white or Gaussian or anything like that,
as that would rule out use on any real network.

What we need to understand is what the influence of lack of nice behavior
on the results we need to get. For example, unknown asymmetry in the network
obviously gives a strong limit on the accuracy of time,
while nonstationarity and low-pass behavior of the PDV
give strong limits on the frequency recovery.

Right now they are dealing with PDV issues at the SG15Q13 meeting.

Y(J)S

-----Original Message-----
From: STUART VENTERS [mailto:[email-masked]]
Sent: Tuesday, September 23, 2008 5:36 PM
To: Yaakov Stein
Cc: [email-masked]
Subject: [TICTOC] Requirements draft - iid or not

Yaakov,

Regards,

Stuart

-----Original Message-----

Message: 1

Hi all,

Yesterday the chairs and Silvana, who is co-editor of the requirements draft, discussed the progress of this draft.

The requirements draft tries to cover quite a number of areas for which timing is relevant, and while there has been significant participation from the cellular and TDM PW communities, there has been inadequate input on most of the other areas.

In particular, for the areas
   * industrial applications
   * test and measurement
   * electric power and teleprotection
we have no data other than that "pulled out of the air" at the Paris meeting, and no one has expressed interest in providing insights into their requirements.

On the one hand TICTOC needs to consider all of the applications that will need to distribute timing, but on the other hand if groups with interest in particular applications do not join in the effort, we will not be able to produce a meaningful document.

If we do not receive input that we believe reliably reflects the requirements of these areas, we will have to drop them from the document, and thus remove them from consideration while working on solutions.

Y(J)S