Subject: [TICTOC] Fw: Requirements draft - call for assistance

From: [email-masked]
Date: Tue, 21 Oct 2008 08:36:12 -0400

All,

I have made a revision for the requirements specification. I got feedback 
from several members for the wireless and CES applications, so I have put 
those requirements in the draft document. I also have updated the table 
based on the discussion we had in Dublin.

Please, send comments, so we can progress the work.

Thanks,

Silvana

Yaakov Stein <[email-masked]> 
Sent by: [email-masked]
09/18/2008 01:20 AM

To
"[email-masked]" <[email-masked]>
cc

Subject
[TICTOC] Requirements draft - call for assistance

Hi all, 
 
Yesterday the chairs and Silvana, who is co-editor of the requirements 
draft,
discussed the progress of this draft.
 
The requirements draft tries to cover quite a number of areas for which 
timing is relevant,
and while there has been significant participation from the cellular and 
TDM PW communities, 
there has been inadequate input on most of the other areas.
 
In particular, for the areas 
   * industrial applications
   * test and measurement
   * electric power and teleprotection
we have no data other than that "pulled out of the air" at the Paris 
meeting,
and no one has expressed interest in providing insights into their 
requirements.
 
On the one hand TICTOC needs to consider all of the applications that will 
need to distribute timing, 
but on the other hand if groups with interest in particular applications 
do not join in the effort,
we will not be able to produce a meaningful document.
 
Please consider this email as a call for participation for the 
aforementioned areas.
If you are working or interested in them, please send an email to the 
list.
If you know people who are, please forward this email to them.
 
If we do not receive input that we believe reliably reflects the 
requirements of these areas,
we will have to drop them from the document, and thus remove them from 
consideration
while working on solutions.
 
Y(J)S

 _______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: "Pietilainen, Antti (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 21 Oct 2008 18:09:08 +0300

Hi all,
 
I have a comment on chapter A.3.2 on page 32 in the following paragraph:
 
   "The mappings of interest for telecommunications are PTP over UDP/IP,
   PTP over MPLS , and perhaps PTP over Ethernet, all in unicast mode
   only.  Issues of a suitable control management and OAM environment
   for these applications are largely in abeyance, as are considerations
   about the exact nature of the network environment."
 
It is too early to rule out the use of multicast in a requirements
document so I propose to remove the text expressed in bold above.
 
Best regards, Antti

________________________________

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of ext [email-masked]
	Sent: 21 October, 2008 15:36
	To: [email-masked]
	Subject: [TICTOC] Fw: Requirements draft - call for assistance

	All, 
	
	I have made a revision for the requirements specification. I got
feedback from several members for the wireless and CES applications, so
I have put those requirements in the draft document. I also have updated
the table based on the discussion we had in Dublin. 

	Thanks, 
	
	Silvana

	

09/18/2008 01:20 AM 

To

	Hi all, 
	  
	Yesterday the chairs and Silvana, who is co-editor of the
requirements draft, 
	discussed the progress of this draft. 
	  
	The requirements draft tries to cover quite a number of areas
for which timing is relevant, 
	and while there has been significant participation from the
cellular and TDM PW communities, 
	there has been inadequate input on most of the other areas. 
	  
	In particular, for the areas 
	   * industrial applications 
	   * test and measurement 
	   * electric power and teleprotection 
	we have no data other than that "pulled out of the air" at the
Paris meeting, 
	and no one has expressed interest in providing insights into
their requirements. 
	  
	On the one hand TICTOC needs to consider all of the applications
that will need to distribute timing, 
	but on the other hand if groups with interest in particular
applications do not join in the effort, 
	we will not be able to produce a meaningful document. 
	  
	Please consider this email as a call for participation for the
aforementioned areas. 
	If you are working or interested in them, please send an email
to the list. 
	If you know people who are, please forward this email to them. 
	  
	If we do not receive input that we believe reliably reflects the
requirements of these areas, 
	we will have to drop them from the document, and thus remove
them from consideration 
	while working on solutions. 
	  
	Y(J)S

---

From: [email-masked]
Date: Tue, 21 Oct 2008 11:25:51 -0400

Antti,

I completely agree! 

Thanks,

Silvana

"Pietilainen, Antti (NSN - FI/Espoo)" <[email-masked]> 
Sent by: [email-masked]
10/21/2008 11:09 AM

To
<[email-masked]>
cc

Subject
Re: [TICTOC] Fw:  Requirements draft - call for assistance

Hi all,

 
 
Best regards, Antti

From: [email-masked] [mailto:[email-masked]] On Behalf 
Of ext [email-masked]
Sent: 21 October, 2008 15:36
To: [email-masked]
Subject: [TICTOC] Fw: Requirements draft - call for assistance

All, 

Thanks, 

Silvana

To

Subject

Hi all, 

  

  
  
Y(J)S