Subject: [TICTOC] TICTOC meeting in IETF 74th

From: <[email-masked]>
Date: Mon, 9 Feb 2009 14:52:34 +0100

Stewart, Yaakov,

Would you have some news regarding IETF 74th agenda, especially when TICTOC meeting is planned?
If I remember correctly, there were some discussions in order to try having the TICTOC meeting at the beginning of the week, so that people attending to ITU-T Q13/15 interim meeting the week before to IETF 74th could easily attend also to TICTOC.

Thank you in advance for your feedback, it would enable us to book our travel.

BR,

Sébastien

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 9 Feb 2009 15:54:34 +0200

Sebastien

We indeed asked for the TICTOC meeting to be scheduled for early on in the week.

Unfortunately, this can not be guaranteed.

We have not yet drawn up an agenda, but I assume that the main topics will
be finishing up the requirements document, progressing the architecture document,
and trying to kick off all the "real" work.

Y(J)S

From: [email-masked] [mailto:[email-masked]]
Sent: Monday, February 09, 2009 15:53
To: [email-masked]; Yaakov Stein
Cc: [email-masked]
Subject: TICTOC meeting in IETF 74th

Stewart, Yaakov,

BR,

Sébastien