Subject: [TICTOC] TICTOC agenda

From: [email-masked]
Date: Thu, 12 Mar 2009 10:52:42 -0400

Yaakov and Stewart,

I looked at the TICTOC agenda and it reads:

Progress on the requirements draft (Silvana) 15 min 
http://tools.ietf.org/html/draft-rodrigues-lindqvist-tictoc-req-01

I have uploaded rev. 2 of the requirements document, so the agenda is 
pointing to the wrong document.Rev. 2 can be downloaded from:

http://tools.ietf.org/html/draft-rodrigues-lindqvist-tictoc-req-02

Best Regards,

Silvana

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 12 Mar 2009 16:56:30 +0200

Silvana

Copy and paste error.  I fixed it (and similarly the modules draft is 03 !)

Y(J)S

From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, March 12, 2009 16:53
To: Yaakov Stein; [email-masked]
Cc: [email-masked]
Subject: TICTOC agenda

Yaakov and Stewart,

I have uploaded rev. 2 of the requirements document, so the agenda is pointing to the wrong document.Rev. 2 can be downloaded from:<http://tools.ietf.org/html/draft-rodrigues-lindqvist-tictoc-req-01>

Best Regards,

Silvana

----------

This email is confidential and may contain information that is privileged and

exempt from disclosure by law.  If you have received it in error, please contact

the sender immediately by return email and then delete it from your system; you

should not copy it or disclose its contents to anyone.  Emails are not secure

and cannot be guaranteed to be error free as they can be intercepted, amended,

lost or destroyed, or contain viruses.  Anyone who communicates with us by email

is taken to accept these risks.