Subject: [TICTOC] IETF 74 Minutes

From: Stewart Bryant <[email-masked]>
Date: Fri, 08 May 2009 16:31:41 +0100

I uploaded the minutes to

http://www.ietf.org/proceedings/09mar/minutes/tictoc.txt

Sorry for the short notice but we need to make any corrections by Wed 
13th, so if you have any corrections, please send them to me in time to 
make  the corrections.

Our thanks to Karen for recording the minutes.

Stewart

---

From: <[email-masked]>
Date: Sun, 10 May 2009 23:41:41 +0200

Hi Stewart,

Just a quick comment on Synchronous Ethernet consent, in the "Report on SG15/Q13 interim meeting, Jean Loup Ferrant" section:
In the report, it is said that: "Synchronous Ethernet was consented in February and will be published shortly."

To be accurate: the discussion during TICTOC meeting was only regarding Rec G.8264, which basically only contains the SSM Part of Synchronous Ethernet. The other Recommendations dealing with Synchronous Ethernet standard are published for a while: 
- Synchronous Ethernet concept has been introduced in 2006 in Rec G.8261.
- The first version of Rec G.8262 (defining the clocks for SyncE) has been consented in 06/2007.
- The first version of Rec G.8264 has been consented in 12/2007, but blocked before publication, waiting for the publication of an IEEE document.
- A new version of Rec G.8261, containing the details of Synchronous Ethernet, has been consented also in 12/2007.

Thanks.

Best Regards,

Sébastien JOBERT
R&D engineer, network synchronization
Orange Labs / France Telecom R&D
FT/RD/CORE/MCN/WAN
Tel : +33 2 96 05 20 93 - Mob : +33 6 82 69 00 50 
[email-masked]

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Stewart Bryant
Envoyé : vendredi 8 mai 2009 17:32
À : [email-masked]
Objet : [TICTOC] IETF 74 Minutes

Sorry for the short notice but we need to make any corrections by Wed 13th, so if you have any corrections, please send them to me in time to make  the corrections.

Stewart
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc