Subject: [TICTOC] Remote participation at IETF

From: Stewart Bryant <[email-masked]>
Date: Sun, 26 Jul 2009 19:57:18 +0100

For those members of the WG that need to remotely
participate in the WG discussions tomorrow, pointers
to the audio and jabber can be found here:

http://tools.ietf.org/agenda/75/

We will have some one watching the jabber and
will take remote questions and comments back
to the floor via the jabber system.

- Stewart

---

From: Danny Mayer <[email-masked]>
Date: Tue, 28 Jul 2009 22:20:14 -0400

> to the floor via the jabber system.

Hopefully the audio will be louder this time. I cannot attend so it's
the only way to keep up with what's going on.

Danny

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.