Subject: [TICTOC] once in a hundred years coincidence tomorrow

From: Yaakov Stein <[email-masked]>
Date: Thu, 6 Aug 2009 23:00:54 +0300

I just noticed that tomorrow at 34 minutes and 56 seconds past noon,
the ToD will be 12:34.56 7/8/09, or for short 123456789.

Enjoy the second.

Y(J)S

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Aug 2009 16:09:40 -0400

> the ToD will be 12:34.56 7/8/09, or for short 123456789.

Of course, in some places this instant of bliss happened last month.

Regards
Marshall

> Enjoy the second.
>
> Y(J)S
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc

---

From: "Tim Frost" <[email-masked]>
Date: Fri, 7 Aug 2009 04:03:52 -0700

Can anyone else remember where they were at 12.34 on 5th June 1978?
(12345678 for us Europeans - again the Americans were a month out in
their chronology)
 
I can (standing in the school quadrangle), and I'm sure it wasn't 100
years ago! And it lasted a whole minute, not just a second!
 
Cheers,
Tim
________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Yaakov Stein
Sent: 06 August 2009 21:01
To: [email-masked]; [email-masked]
Subject: [TICTOC] once in a hundred years coincidence tomorrow

Enjoy the second.
 
Y(J)S