Subject: [TICTOC] IETF76 Hiroshiima

From: "Greg Dowd" <[email-masked]>
Date: Wed, 7 Oct 2009 09:00:50 -0700

Is there a meeting scheduled for tictoc?  Any preliminary id on
agenda/expected work?  Can we get a sense of who is attending in person?

Greg Dowd

gdowd at symmetricom dot com (antispam format) Symmetricom, Inc.

www.symmetricom.com

"Everything should be made as simple as possible, but no simpler" Albert
Einstein

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 07 Oct 2009 17:13:57 +0100

Greg Dowd wrote:
> www.symmetricom.com <http://www.symmetricom.com>
>
> "Everything should be made as simple as possible, but no simpler" 
> Albert Einstein
>
>  
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>   
Greg

TICTOC is not meeting. The feeling was that we would not
get a good attendance at that location.

If however there is enough material for a virtual meeting
we will set one up.

Stewart