Subject: [TICTOC] Security and management of IEEE1588 (PTP)

From: Yaakov Stein <[email-masked]>
Date: Wed, 24 Mar 2010 14:28:11 +0200

> ITU-T Q13/SG15 has decided that management is out of scope of the PTP telecom profile for the time being.

> Telecom vendors have incorporated the management of packet timing into their network management systems.

So we can understand that this subject is not being handled by the ITU,

and that if there is interest in the IETF community that there is no conflict of interest here ?

That is reassuring.

> I don't see that the telecom companies have done a mistake in standards work that needs to be corrected by TICTOC.

But the telecom companies is not the only community of interest here,

in fact, it is probably not the main one.

In addition, working on MIBs in particular is traditionally an IETF function -

you will note that even for many ITU defined protocols, the MIBs are done here.

> Surely it is possible to raise the management issue again in Q13 if needed.

Of course, if we DO decide to work on this we would appreciate if Q13 would consult with us first.

Y(J)S

---

From: "Pietilainen, Antti (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 24 Mar 2010 16:06:19 +0200

Hi Yaakov,
My main worry is that TICTOC starts to define something and claim it is
part of PTP telecom profile without the consent of Q13. Management of
PTP is not necessarily out of scope of Q13 even if this is the case for
the first version of telecom profile. 
Best regards, Antti

________________________________

From: ext Yaakov Stein [mailto:[email-masked]] 
Sent: Wednesday, March 24, 2010 2:28 PM
To: Pietilainen, Antti (NSN - FI/Espoo); Greg Dowd
Cc: [email-masked]
Subject: [TICTOC] Security and management of IEEE1588 (PTP)

and that if there is interest in the IETF community that there is no
conflict of interest here ?

That is reassuring.

> I don't see that the telecom companies have done a mistake in
standards work that needs to be corrected by TICTOC. 

In addition, working on MIBs in particular is traditionally an IETF
function -

you will note that even for many ITU defined protocols, the MIBs are
done here.

> Surely it is possible to raise the management issue again in Q13 if
needed.

Of course, if we DO decide to work on this we would appreciate if Q13
would consult with us first.

Y(J)S

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 24 Mar 2010 18:35:18 +0200

Antti

TICTOC will not declare anything to be part of Q13's 1588 telecom profile.

Y(J)S

From: Pietilainen, Antti (NSN - FI/Espoo) [mailto:[email-masked]]
Sent: Wednesday, March 24, 2010 16:06
To: Yaakov Stein; Greg Dowd
Cc: [email-masked]
Subject: RE: [TICTOC] Security and management of IEEE1588 (PTP)

Hi Yaakov,
My main worry is that TICTOC starts to define something and claim it is part of PTP telecom profile without the consent of Q13. Management of PTP is not necessarily out of scope of Q13 even if this is the case for the first version of telecom profile.
Best regards, Antti

That is reassuring.

Y(J)S