Subject: [TICTOC] WebEx

From: Yaakov Stein <[email-masked]>
Date: Mon, 20 Sep 2010 15:15:04 +0200

Hi all
Timing is a funny thing, and time zones are even funnier.

Karen had meant to have the conference call at 9 AM West Coast time,
but the Web Ex decided that she meant 9 AM East Coast.
So, she is going to log in now.
Please stand by.

Y(J)S

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2010 14:22:26 +0100

Do you need me to set up a new webex

Stewart

On 20/09/2010 14:15, Yaakov Stein wrote:
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html