Subject: [TICTOC] Fwd: (Forward to attendees) Please join now, meeting in progress: h

From: Stewart Bryant <[email-masked]>
Date: Mon, 20 Sep 2010 14:38:32 +0100

-------- Original Message --------
Subject: 	(Forward to attendees) Please join now, meeting in progress: h
Date: 	Mon, 20 Sep 2010 13:37:21 GMT
From: 	Stewart Bryant <[email-masked]>
Reply-To: 	[email-masked]
To: 	[email-masked]

**** You can forward this email invitation to attendees ****

Hello ,

Please join my meeting that is currently in progress.

Topic: h
Date: Monday, September 20, 2010
Time: 2:37 pm, Western European Summer Time (London, GMT+01:00)
Meeting Number: 208 752 035
Meeting Password: edit

-------------------------------------------------------
To join the online meeting (Now from the Apple iPhone (R) and other 
smartphones!)
-------------------------------------------------------
1. Go to 
https://ciscosales.webex.com/ciscosales/e.php?AT=MI&EventID=148947652&UID=0&PW=NNzdkNTQ2NTVj&RT=MiMyMQ%3D%3D 
<https://ciscosales.webex.com/ciscosales/e.php?AT=MI&EventID=148947652&UID=0&PW=NNzdkNTQ2NTVj&RT=MiMyMQ%3D%3D> 

2. Enter your name and email address.
3. Enter the meeting password: edit
4. Click "Join Now".
5. Follow the instructions that appear on your screen.

To view in other time zones or languages, please click the link:
https://ciscosales.webex.com/ciscosales/e.php?AT=MI&EventID=148947652&UID=0&PW=NNzdkNTQ2NTVj&ORT=MiMyMQ%3D%3D 
<https://ciscosales.webex.com/ciscosales/e.php?AT=MI&EventID=148947652&UID=0&PW=NNzdkNTQ2NTVj&ORT=MiMyMQ%3D%3D> 

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

The affected toll free numbers are: (866) 432-9903 for the San 
Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:
- San Jose/Milpitas (408) area: 525-6800
- RTP (919) area: 392-3330

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at
http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Follow the prompts to enter the Meeting Number (listed above) or 
Access Code followed by the # sign.

San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330

US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111 Germany: +49.619.6773.9002

Japan: +81.3.5763.9394 China: +86.10.8515.5666

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ciscosales.webex.com/ciscosales/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked] <mailto:[email-masked]>
44-20-8824 8828

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com

CCP:+14085256800x208752035#

IMPORTANT NOTICE: This WebEx service includes a feature that allows 
audio and any documents and other materials exchanged or viewed during 
the session to be recorded. By joining this session, you automatically 
consent to such recordings. If you do not consent to the recording, 
discuss your concerns with the meeting host prior to the start of the 
recording or do not join the session. Please note that any such 
recordings may be subject to discovery in the event of litigation.

---

From: Ron Cohen <[email-masked]>
Date: Mon, 20 Sep 2010 15:56:02 +0200

I don't seem to be able to call or join in.

On Mon, Sep 20, 2010 at 3:38 PM, Stewart Bryant <[email-masked]> wrote:

>
>
> -------- Original Message --------  Subject: (Forward to attendees) Please
> join now, meeting in progress: h  Date: Mon, 20 Sep 2010 13:37:21 GMT  From:
> Stewart Bryant <[email-masked]> <[email-masked]>  Reply-To:
> [email-masked]  To: [email-masked]
>
> 2. Follow the prompts to enter the Meeting Number (listed above) or Access
> Code followed by the # sign.
>
> [email-masked]
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the session
> to be recorded. By joining this session, you automatically consent to such
> recordings. If you do not consent to the recording, discuss your concerns
> with the meeting host prior to the start of the recording or do not join the
> session. Please note that any such recordings may be subject to discovery in
> the event of litigation.
>
>
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 20 Sep 2010 09:59:51 -0400

Folks...

After much confusion, we have moved back to the original webex call. We 
are proceeding with the call now...

Karen