Subject: Re: [TICTOC] The draft for IPsec synchronization security

From: Jack Kohn <[email-masked]>
Date: Sat, 13 Nov 2010 10:00:57 +0530

Xie:

While i understand your motivation to secure the timing packets, you
really dont need the extensions that you have defined in the below
draft. You must look at RFC 5840 that extends ESP and see how that can
be used for achieving the same functionality as you desire.

Jack

> Hi Yaakov and all
> Huawei has submitted one draft for IPSec synchronization security, you can find it in following link
> http://www.ietf.org/id/draft-xu-tictoc-ipsec-security-for-synchronization-00.txt
>
> We also attach one discussion document in this email, i hope we can present it in IETF Beijing meeting.
>
> BR
> Rock

---

From: Xie Lei <[email-masked]>
Date: Mon, 15 Nov 2010 15:00:56 +0800

Hi Jack

Thanks for your information, i had discussed with RFC5840 authors in IETF 79# meeting. It is possible to use RFC5840 to fulfill this synchronization requirements. I will follow the progress and provide more information to Tictoc group.

BR

Rock 

  ----- Original Message ----- 
  From: Jack Kohn 
  To: [email-masked] ; [email-masked] 
  Sent: Saturday, November 13, 2010 12:30 PM
  Subject: RE: The draft for IPsec synchronization security

  Xie:

  Jack