Subject: [TICTOC] draft-ietf-tictoc-1588overmpls-00.txt

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 26 Jan 2011 21:52:38 +0530

Hi,

We've tried incorporating most of the comments that we received on the list. Please ping me if you think we have missed some.

Would be great if the WG can go through this and provide feedback on the same.

The draft is available here:
http://www.ietf.org/internet-drafts/draft-ietf-tictoc-1588overmpls-00.txt

Cheers, Manav

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, January 26, 2011 9.30 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [TICTOC] I-D Action:draft-ietf-tictoc-1588overmpls-00.txt
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Timing over IP Connection 
> and Transfer of Clock Working Group of the IETF.
> 
> 
> 	Title           : Transporting PTP messages (1588) over 
> MPLS Networks
> 	Author(s)       : S. Davari, et al.
> 	Filename        : draft-ietf-tictoc-1588overmpls-00.txt
> 	Pages           : 35
> 	Date            : 2011-01-26
> 
> This document defines the method for transporting PTP messages (PDUs)
> over an MPLS network to enable a proper handling of these packets
> (e.g. implementation of Transparent Clocks (TC)) in LSRs.
> 

Cheers, Manav

--
Manav Bhatia,
IP Division, Alcatel-Lucent,
Bangalore - India

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 26 Jan 2011 18:33:28 +0200

Hi Manav,

I think you must have missed the comments I sent on Jan 18th, as none of them was addressed. Please let me know if you disagree with some of them.

Thanks.
Tal.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bhatia, Manav (Manav)
Sent: Wednesday, January 26, 2011 6:23 PM
To: [email-masked]
Subject: [TICTOC] draft-ietf-tictoc-1588overmpls-00.txt

Hi,

Cheers, Manav

Cheers, Manav

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc