Subject: [TICTOC] Audio Archive for TICTOC

From: Jack Kohn <[email-masked]>
Date: Sun, 3 Apr 2011 21:52:24 +0530

Hi,

I cant seem to find the audio recording for the TICTOC meeting in Prague here:
http://ietf80streaming.dnsalias.net/ietf80/

Any ideas if this was recorded or not?

Jack

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 4 Apr 2011 11:38:12 +0000

It should be in http://ietf80streaming.dnsalias.net/ietf80/ietf80-ch7-thurs-pm.mp3 
but I haven't downloaded it (I get a message telling me that it will take 3 hours to retrieve).

In any case, it will eventually moved to http://www.ietf.org/audio/ietf80

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jack Kohn
Sent: Sunday, April 03, 2011 19:22
To: [email-masked]
Subject: [TICTOC] Audio Archive for TICTOC

Hi,

Jack
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc