Subject: [TICTOC] Timezone presentation

From: Danny Mayer <[email-masked]>
Date: Thu, 31 Mar 2011 20:24:09 -0400

While I enjoyed the presentation on the Timezone data, database and
history, can someone tell me what the purpose was of presenting it the
the WG meeting? It's not part of the charter for tictoc and Eliot was
working on a document to transfer the responsibility from Arthur Olson
to IANA so why involve TICTOC?

Thanks,
Danny

---

From: Yaakov Stein <[email-masked]>
Date: Fri, 1 Apr 2011 08:28:37 +0000

As Karen said at the beginning of the presentation,
it was for information only.

Many people coming to TICTOC are interested in the issue,
but did not attend the early morning session on the subject.
So this brought them up to date.

The presentation did take a bit longer than planned (we allocated 10 minutes)
but that was partially due to questions from those present
(once again showing the level of interest).

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Danny Mayer
Sent: Friday, April 01, 2011 03:24
To: [email-masked]
Subject: [TICTOC] Timezone presentation

Thanks,
Danny
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: XieLei 57471 <[email-masked]>
Date: Fri, 01 Apr 2011 16:46:45 +0800

Hello all

As discussed in the IETF80/Tictoc I would like to start the IPSec security requirements.
the question is:
Should the intermediate nodes know the identifier for timing packet in WESP header in IPsec tunnel?

As we can see, there are two scenarios may need this requirements:
1: one is end to end synchronization, there are comments in previous IETF meeting that intermediate node could do some special process to these time packet.
2: the other is TC scenario, the intermediate nodes may identify the time packet and do something in "Generic Time Correction Filed"

I hope tictoc group could study these scenario and clarify this requirements in IPSec security. 

BTY, the IPSecMe group will be closed soon,i hope we can get the result soon enough to submit the resolution draft to IPSecMe group.

Thanks

Rock