Subject: [TICTOC] IEEE P1588™ Study Group (SG) Call for Participation

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 24 Jan 2013 04:14:14 -0500

Folks,

The kickoff of the IEEE 1588 activities that we discussed in November 
has been initiated. The first step is to develop a PAR. Details of the 
CFP are available at:

http://standards.ieee.org/email/2013_01_cfp1588_web.html

Regards,
Karen

---

From: Doug Arnold <[email-masked]>
Date: Thu, 24 Jan 2013 18:33:55 +0000

I would like to see multipath PTP as part of the PAR.  I encourage those of you in TICTOC working on this to participate in the IEEE 1588 revision.

//Doug Arnold

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Karen O'Donoghue
Sent: Thursday, January 24, 2013 1:14 AM
To: [email-masked]; NTP Working Group
Subject: [TICTOC] IEEE P1588™ Study Group (SG) Call for Participation

Folks,

Regards,
Karen

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc