Subject: [TICTOC] Clock-related drafts in AVTCORE

From: Kevin Gross <[email-masked]>
Date: Tue, 19 Feb 2013 20:51:28 -0700

I have a couple synchronization-related drafts nearing completion in
AVTCORE. Fresh revisions are available. Any additional review from members
of this group would be appreciated. Please post any comments to [email-masked].
Please let me know if you've reviewed even if you don't have comments;
evidence of additional eyeballs will help move things along in AVTCORE.

   1. Fixes an RTP bug when using UTC as a reference clock -
   http://datatracker.ietf.org/doc/draft-ietf-avtcore-leap-second/
   2. SDP signaling of reference clock source including various IEEE 1588
   flavors and parameters -
   http://datatracker.ietf.org/doc/draft-ietf-avtcore-clksrc/

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

---

From: Danny Mayer <[email-masked]>
Date: Tue, 19 Feb 2013 23:30:11 -0500

Kevin,

Can you explain what AVTCORE is and what you expect out of TICTOC and/or
NTP Working Groups?

Danny

On 2/19/2013 10:51 PM, Kevin Gross wrote:
> AVTCORE. Fresh revisions are available. Any additional review from
> members of this group would be appreciated. Please post any comments to
> [email-masked] <mailto:[email-masked]>. Please let me know if
> you've reviewed even if you don't have comments; evidence of additional
> eyeballs will help move things along in AVTCORE.
> 
> <http://www.X192.org>
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>

---

From: Kevin Gross <[email-masked]>
Date: Wed, 20 Feb 2013 07:49:08 -0700

AVTCORE is the IETF working group responsible for real-time media
communications. Real-time protocol (RTP) and VoIP are the most prominent
accomplishments. Other applications are video conferencing, internet radio
and professional media. I work in professional applications such as
broadcasting and sound reinforcement for live concerts where
synchronization of media is required. RTP contains provisions for
synchronizing playout at multiple locations to a reference clock (options
include NTP, IEEE 1588 and others) but the drafts I'm working on are
necessary to fix problems and fill holes in that capability. The drafts
cover both media networking and time distribution topics. I was hoping to
get TICTOC review on the time distribution side of things.

Kevin Gross
+1-303-447-0517
Media Network Consultant

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 22 Feb 2013 14:36:01 +0200

Hi Kevin,

Just out of curiosity, when you say IEEE 1588 are you referring to 802.1AS, or is this work completely independent of IEEE AVB?

Tal.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Gross
Sent: Wednesday, February 20, 2013 4:49 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TICTOC] Clock-related drafts in AVTCORE

AVTCORE is the IETF working group responsible for real-time media communications. Real-time protocol (RTP) and VoIP are the most prominent accomplishments. Other applications are video conferencing, internet radio and professional media. I work in professional applications such as broadcasting and sound reinforcement for live concerts where synchronization of media is required. RTP contains provisions for synchronizing playout at multiple locations to a reference clock (options include NTP, IEEE 1588 and others) but the drafts I'm working on are necessary to fix problems and fill holes in that capability. The drafts cover both media networking and time distribution topics. I was hoping to get TICTOC review on the time distribution side of things.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com<http://www.avanw.com/>, www.X192.org<http://www.X192.org>

On Tue, Feb 19, 2013 at 9:30 PM, Danny Mayer <[email-masked]<mailto:[email-masked]>> wrote:
Kevin,

Danny

On 2/19/2013 10:51 PM, Kevin Gross wrote:
> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>. Please let me know if
> +1-303-447-0517<tel:%2B1-303-447-0517>
> Media Network Consultant
> AVA Networks - www.AVAnw.com<http://www.AVAnw.com> <http://www.avanw.com/>, www.X192.org<http://www.X192.org>
> <http://www.X192.org>
>
>
> [email-masked]<mailto:[email-masked]>

---

From: Kevin Gross <[email-masked]>
Date: Sat, 23 Feb 2013 11:44:17 -0700

draft-ietf-avtcore-clksrc defines signaling for all 1588 versions - IEEE
1588-2002, IEEE 1588-2008 and IEEE 802.1AS. The work tries to be inclusive
of all network synchronization methods. If you know of an important method
that we've not included, that would be good to know.

Kevin Gross
+1-303-447-0517
Media Network Consultant

On Fri, Feb 22, 2013 at 5:36 AM, Tal Mizrahi <[email-masked]> wrote:

> Hi Kevin,****
>
> ** **
>
> Just out of curiosity, when you say IEEE 1588 are you referring to
> 802.1AS, or is this work completely independent of IEEE AVB?****
>
> ** **
>
> Tal.****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Kevin Gross
> *Sent:* Wednesday, February 20, 2013 4:49 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [TICTOC] Clock-related drafts in AVTCORE****
>
> ** **
>
> get TICTOC review on the time distribution side of things.****
>
>
> ****
>
> Kevin Gross****
>
> +1-303-447-0517****
>
> Media Network Consultant****
>
> AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org****
>
> ** **
>
> On Tue, Feb 19, 2013 at 9:30 PM, Danny Mayer <[email-masked]> wrote:****
>
> Kevin,
>
> Danny****
> > members of this group would be appreciated. Please post any comments to*
> ***
>
> > [email-masked] <mailto:[email-masked]>. Please let me know if****
>
> >****
> >  2. SDP signaling of reference clock source including various IEEE 1588*
> ***
>
> >     flavors and parameters -
> > Media Network Consultant****
>
> >****
> ** **