Subject: [TICTOC] new type of atomic clock

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Feb 2013 17:23:15 +0000

Hi all,

We all know that in relativity theory E = m c^2
and that in quantum mechanics E = h f (where f is the wave frequency),
so that a mass m corresponds to a frequency f = m c^2 / h (called its Compton frequency).

However, until now it has not been practical to directly relate frequency and mass,
because c^2/h is just too big.

Well, in a new article http://www.sciencemag.org/content/339/6119/554.abstract
researchers from Berkeley have been able to build a clock with an accuracy of E-9
that directly connects mass and frequency.
Eventually this may lead to linking the definitions of the second and the kilogram.

Y(J)S

---

From: Danny Mayer <[email-masked]>
Date: Tue, 12 Feb 2013 13:07:58 -0500

Please note that E = mc^2 is a first-order approximation so be careful
about this.

Danny

On 2/12/2013 12:23 PM, Yaakov Stein wrote:
> Well, in a new article
> _http://www.sciencemag.org/content/339/6119/554.abstract_
> 
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 13 Feb 2013 17:01:55 +0000

This is way off topic so apologies, but all the derivations I have seen
are first order, could you point me to a higher order version?

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Philip Tuckey <[email-masked]>
Date: Wed, 13 Feb 2013 18:31:42 +0100

Although this is somewhat off-subject  I will take the liberty of commenting on this once:

The physical phenomenon which is used as a frequency reference in the paper in Science is the recoil splitting (of the relevant Caesium transition). This is well-known and has been studied experimentally for some time. It is important for example as a method for measuring h/m; a reference cited in the paper reports the current best such result and gives information on previous measurements. 

The frequency reference method described in the paper in Science is irrelevant for accurate frequency and time measurement, since the accessible uncertainty is many orders of magnitude worse than that of primary frequency standards.

For many years and independently of this paper, the international metrology community has been considering the possibility of redefining the kilogram by assigning a conventional value to h. This would indeed create a link between the kg and the second, analogous to that which already exists between the metre and the second due to the attribution of a conventional value to c.

Best regards
Philip

--
SYRTE/LNE-SYRTE
Observatoire de Paris - CNRS - UPMC - LNE
61 ave de l'Observatoire, 75014 Paris, France
tel +33 1 40 51 22 46  fax +33 1 43 25 55 42  mail [email-masked]

---

From: Bill Powell <[email-masked]>
Date: Wed, 13 Feb 2013 14:31:07 -0500

Stewart,
Here's a link to some of the research activities on this by Mueller's team:

http://matterwave.physics.berkeley.edu/Publications?highlight=%28compton%29%7C%28clock%29

Regards,
Bill Powell

-------- Original Message --------
Subject: 	Re: [TICTOC] new type of atomic clock
Date: 	Wed, 13 Feb 2013 17:01:55 +0000
From: 	Stewart Bryant <[email-masked]>
Reply-To: 	<[email-masked]>
To: 	<[email-masked]>
CC: 	<[email-masked]>

Stewart

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 18 Feb 2013 17:52:43 +0000

Danny

Are you talking about quantum corrections (zero-point energy), 
or GTR corrections, 
or about taking STR momentum into account?

Assuming the latter E = m c^2 is correct (NOT an approximation) where m is the rest mass, 
i.e., we are measuring the energy in the inertial system where the mass is at rest.
For an inertial system in which the mass has momentum,
you have to appropriately add the momentum p. i.e., E = sqrt( (mc^2)^2 + (pc)^2 ) .

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Danny Mayer
Sent: Tuesday, February 12, 2013 20:08
To: [email-masked]
Subject: Re: [TICTOC] new type of atomic clock

Danny

---

From: Danny Mayer <[email-masked]>
Date: Mon, 18 Feb 2013 22:44:47 -0500

My Master's degree from Hebrew U is in General Relativity.

Yes, I'm talking about momentum. Bodies are rarely at rest with respect
to the instrument observing it.

Danny