Subject: [TICTOC] TICTOC WGLC of draft-ietf-tictoc-security-requirements

From: Karen O'Donoghue <[email-masked]>
Date: Mon, 25 Feb 2013 06:41:36 -0500

This message initiates a two week TICTOC Working Group Last Call on 
advancing:

Title : Security Requirements of Time Synchronization Protocols in 
Packet Switched Networks
Author(s) : Tal Mizrahi
Filename : draft-ietf-tictoc-security-requirements-04.txt
Pages : 32
Date : 2013-02-07

http://datatracker.ietf.org/doc/draft-ietf-tictoc-security-requirements/

as an Informational RFC. Substantive comments and statements of support 
for advancing this document should be directed to the mailing list. 
Editorial suggestions can be sent directly to the authors. This last 
call will end on 12 March 2013.

I realize this WGLC comes right before the IETF; however, this document 
has been around for a long time, and it is my hope that this can be done 
expeditiously.

Regards,
Karen

Abstract: As time synchronization protocols are becoming increasingly 
common and widely deployed, concern about their exposure to various 
security threats is increasing. This document defines a set of security 
requirements for time synchronization protocols, focusing on the 
Precision Time Protocol (PTP) and the Network Time Protocol (NTP). This 
document also discusses the security impacts of time synchronization 
protocol practices, the time synchronization performance implications of 
external security practices, the dependencies between other security 
services and time synchronization.

---

From: Kevin Gross <[email-masked]>
Date: Mon, 25 Feb 2013 07:39:36 -0700

I support advancing this draft.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Mon, Feb 25, 2013 at 4:41 AM, Karen O'Donoghue <[email-masked]>wrote:

> Title : Security Requirements of Time Synchronization Protocols in Packet
> Switched Networks
> Author(s) : Tal Mizrahi
> Filename : draft-ietf-tictoc-security-**requirements-04.txt
> Pages : 32
> Date : 2013-02-07
>
> http://datatracker.ietf.org/**doc/draft-ietf-tictoc-**
> security-requirements/<http://datatracker.ietf.org/doc/draft-ietf-tictoc-security-requirements/>
>
> Editorial suggestions can be sent directly to the authors. This last call
> will end on 12 March 2013.
>
> requirements for time synchronization protocols, focusing on the Precision
> Time Protocol (PTP) and the Network Time Protocol (NTP). This document also
> discusses the security impacts of time synchronization protocol practices,
> the time synchronization performance implications of external security
> practices, the dependencies between other security services and time
> synchronization.
>
>
>
> ______________________________**_________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/tictoc<https://www.ietf.org/mailman/listinfo/tictoc>
>

---

From: Cuiyang <[email-masked]>
Date: Tue, 26 Feb 2013 01:06:08 +0000

Support +1

==================
Yang Cui,  Ph.D.
Huawei Technologies
[email-masked]

发件人: [email-masked] [mailto:[email-masked]] 代表 Kevin Gross
发送时间: 2013年2月25日 22:40
收件人: [email-masked]
抄送: NTP Working Group; [email-masked]
主题: Re: [TICTOC] TICTOC WGLC of draft-ietf-tictoc-security-requirements

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com<http://www.avanw.com/>, www.X192.org<http://www.X192.org>

On Mon, Feb 25, 2013 at 4:41 AM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

This message initiates a two week TICTOC Working Group Last Call on advancing:

Title : Security Requirements of Time Synchronization Protocols in Packet Switched Networks
Author(s) : Tal Mizrahi
Filename : draft-ietf-tictoc-security-requirements-04.txt
Pages : 32
Date : 2013-02-07

as an Informational RFC. Substantive comments and statements of support for advancing this document should be directed to the mailing list. Editorial suggestions can be sent directly to the authors. This last call will end on 12 March 2013.

I realize this WGLC comes right before the IETF; however, this document has been around for a long time, and it is my hope that this can be done expeditiously.

Regards,
Karen

Abstract: As time synchronization protocols are becoming increasingly common and widely deployed, concern about their exposure to various security threats is increasing. This document defines a set of security requirements for time synchronization protocols, focusing on the Precision Time Protocol (PTP) and the Network Time Protocol (NTP). This document also discusses the security impacts of time synchronization protocol practices, the time synchronization performance implications of external security practices, the dependencies between other security services and time synchronization.

_______________________________________________
TICTOC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tictoc

---

From: [email-masked]
Date: Tue, 26 Feb 2013 14:39:06 +0100

I recommend advancing this document.

Dieter

----------------------------------
Physikalisch-Technische Bundesanstalt
Q.42 - Server Administration
Dr. Dieter Sibold
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
Mobile
E-Mail: [email-masked]

Von:    Karen O'Donoghue <[email-masked]>
An:     "[email-masked]" <[email-masked]>, NTP Working Group 
<[email-masked]>, 
Datum:  25.02.2013 12:41
Betreff:        [ntpwg] TICTOC WGLC of 
draft-ietf-tictoc-security-requirements
Gesendet von:   ntpwg-bounces+dieter.sibold=[email-masked]

Regards,
Karen

_______________________________________________
ntpwg mailing list
[email-masked]
http://lists.ntp.org/listinfo/ntpwg