Subject: [TICTOC] IPR poll for draft-ietf-tictoc-1588overmpls

From: Yaakov Stein <[email-masked]>
Date: Wed, 26 Jun 2013 06:35:18 +0000

TICTOC Working Group and authors of draft-ietf-tictoc-1588overmpls :

We are soon going to be performing a WG LC on this draft.

This email initiates an IPR poll to check whether there is any
IPR relating to this document that needs to be disclosed.

Are any of you aware of any applicable IPR ?

If so, has this IPR been disclosed in compliance with IETF IPR guidelines ?
(see RFCs 3979, 4879, 3669 and 5378 for more details.)

If you are listed as a document author or contributor please send an email to
the TICTOC list regardless of whether or not you are aware of any relevant IPR.
A simple "I know of no IPR" is sufficient if that is the case.

If you are not an author but know of applicable IPR,
please send an email to the TICTOC list.

Y(J)S

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Wed, 26 Jun 2013 06:38:44 +0000

None from my side.

Cheers, Manav

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: Wednesday, June 26, 2013 12:05 PM
To: [email-masked]; [email-masked]
Subject: [TICTOC] IPR poll for draft-ietf-tictoc-1588overmpls

Y(J)S

---

From: "Shahram Davari" <[email-masked]>
Date: Wed, 26 Jun 2013 06:57:23 +0000

I am not aware of any IPR on this draft.

Regards,
Shahram

On Jun 26, 2013, at 2:39 PM, "Bhatia, Manav (Manav)" <[email-masked]<mailto:[email-masked]>> wrote:

None from my side.

Cheers, Manav

________________________________
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Yaakov Stein
Sent: Wednesday, June 26, 2013 12:05 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [TICTOC] IPR poll for draft-ietf-tictoc-1588overmpls

If you are listed as a document author or contributor please send an email to
the TICTOC list regardless of whether or not you are aware of any relevant IPR.
A simple “I know of no IPR” is sufficient if that is the case.

Y(J)S

_______________________________________________
TICTOC mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tictoc

---

From: "Laurent Montini (lmontini)" <[email-masked]>
Date: Wed, 26 Jun 2013 08:24:55 +0000

Me neither.

Thanks,
Laurent

From: Shahram Davari <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, June 26, 2013 8:57 AM
To: Manav Bhatia <[email-masked]<mailto:[email-masked]>>
Cc: Yaakov Stein <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [TICTOC] IPR poll for draft-ietf-tictoc-1588overmpls
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Amit Oren <[email-masked]<mailto:[email-masked]>>, Shahram Davari <[email-masked]<mailto:[email-masked]>>, lmontini <[email-masked]<mailto:[email-masked]>>, Manav Bhatia <[email-masked]<mailto:[email-masked]>>, Peter Roberts <[email-masked]<mailto:[email-masked]>>
Resent-Date: Wednesday, June 26, 2013 8:57 AM

Regards,
Shahram

None from my side.

Cheers, Manav

Y(J)S