Subject: [TICTOC] Joint NTP/TICTOC virtual interim, 9 June

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 2 Jun 2016 08:14:47 +0000

Folks,

There will be a joint meeting of the NTP and TICTOC working groups on Thursday 9 June 2016 @ 12:00 pm EDT (16:00 UTC).

The agenda of this meeting will include:
- NTP WG Status
- Preliminary report from NTS WGLC design team
- NTS implementation updates
- NTP BCP
- Extension fields
- NTP Mode 7 Control Messages draft
- TICTOC WG Status
- PTP MIB and Yang efforts
- PTP Profile WGLC Comments
- AOB & Next meeting planning

NTP/TICTOC joint virtual interim meeting
Thursday, June 9, 2016
12:00 pm  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr 00 mins

https://isoc.webex.com/isoc/j.php?MTID=mca6b4d14b2fa5d4c67ad480e14e23c3f
Meeting number: 927 748 632
Meeting password: synch

Join by phone
1-877-668-4493 Call-in toll-free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Access code: 927 748 632

Global call-in numbers
https://isoc.webex.com/isoc/globalcallin.php?serviceType=MC&ED=438264717&tollFree=1

Toll-free calling restrictions
https://www.webex.com/pdf/tollfree_restrictions.pdf

---

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 9 Jun 2016 13:59:25 +0000

Folks,

Just wanted to remind everyone about today’s meeting.

Thanks,
Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: Joint NTP/TICTOC virtual interim, 9 June
Date: June 2, 2016 at 4:14:45 AM EDT
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

Folks,

Join by phone

Access code: 927 748 632

Global call-in numbers