Subject: [TICTOC] I-D Action: draft-ietf-tictoc-1588v2-yang-05.txt

From: [email-masked]
Date: Wed, 19 Apr 2017 18:57:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Timing over IP Connection and Transfer of Clock of the IETF.

        Title           : YANG Data Model for IEEE 1588v2
        Authors         : Yuanlong Jiang
                          Xian Liu
                          Jinchun Xu
                          Rodney Cummings
	Filename        : draft-ietf-tictoc-1588v2-yang-05.txt
	Pages           : 31
	Date            : 2017-04-19

Abstract:
   This document defines a YANG data model for the configuration of
   IEEE 1588-2008 devices and clocks, and also retrieval of the
   configuration information, data set and running states of IEEE
   1588-2008 clocks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tictoc-1588v2-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-tictoc-1588v2-yang-05
https://datatracker.ietf.org/doc/html/draft-ietf-tictoc-1588v2-yang-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tictoc-1588v2-yang-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 20 Apr 2017 02:11:17 +0000

Hi all,

This version adds the support to reference the underlying interface used by a PTP port, so that it is easier to trace the physical topology of an IEEE 1588 time synchronization network.
A new section 2.2 is also added, which discusses why a single-tree hierarch is used for this YANG module.

Comments are very welcome.

Thanks,
Yuanlong and Rodney

-----Original Message-----
From: TICTOC [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, April 20, 2017 9:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [TICTOC] I-D Action: draft-ietf-tictoc-1588v2-yang-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc