Subject: [TICTOC] I-D Action: draft-ietf-tictoc-ptp-enterprise-profile-07.txt

From: [email-masked]
Date: Mon, 21 Aug 2017 08:57:07 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Timing over IP Connection and Transfer of Clock WG of the IETF.

        Title           : Enterprise Profile for the Precision Time Protocol With Mixed Multicast and Unicast Messages
        Authors         : Doug Arnold
                          Heiko Gerstung
	Filename        : draft-ietf-tictoc-ptp-enterprise-profile-07.txt
	Pages           : 12
	Date            : 2017-08-21

Abstract:
    This document describes a profile for the use of the Precision
    Time Protocol in an IPV4 or IPv6 Enterprise information system
    environment.  The profile uses the End to End Delay Measurement
    Mechanism, allows both multicast and unicast Delay Request and Delay
    Response Messages.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tictoc-ptp-enterprise-profile/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-tictoc-ptp-enterprise-profile-07
https://datatracker.ietf.org/doc/html/draft-ietf-tictoc-ptp-enterprise-profile-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-tictoc-ptp-enterprise-profile-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Greg Dowd <[email-masked]>
Date: Mon, 21 Aug 2017 16:01:01 +0000

Is it me or is this expiring in Dr. Who fashion?

-----Original Message-----
From: TICTOC [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, August 21, 2017 8:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [TICTOC] I-D Action: draft-ietf-tictoc-ptp-enterprise-profile-07.txt

EXTERNAL EMAIL

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Tim Frost <[email-masked]>
Date: Mon, 21 Aug 2017 16:09:47 +0000

Hi Greg,
Yes, it does seem to keep expiring and then come back from the grave a couple of years later.
Not sure whether that's Dr. Who, or Night of the Living Dead!
Tim

Tim Frost   |   Calnex Solutions Ltd.   |   +44 (0) 7825 706 952   |   www.calnexsol.com

-----Original Message-----
From: TICTOC [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, August 21, 2017 8:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [TICTOC] I-D Action: draft-ietf-tictoc-ptp-enterprise-profile-07.txt

EXTERNAL EMAIL

Abstract:

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc
Calnex Solutions Limited is registered in Scotland: SC299625. Registered Office: Oracle Campus, Linlithgow, Scotland, United Kingdom, EH49 7LR.

---

From: Greg Dowd <[email-masked]>
Date: Mon, 21 Aug 2017 16:11:54 +0000

😊  Newly submitted draft has expiration date of Feb 2017!  We were just discussing the zombie apocalypse as it seems many people are parked on the freeway to get their glimpse of the eclipse.

-----Original Message-----
From: Tim Frost [mailto:[email-masked]] 
Sent: Monday, August 21, 2017 9:10 AM
To: Greg Dowd <[email-masked]>; [email-masked]
Subject: RE: [TICTOC] I-D Action: draft-ietf-tictoc-ptp-enterprise-profile-07.txt

EXTERNAL EMAIL

Hi Greg,

-----Original Message-----
From: TICTOC [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, August 21, 2017 8:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: [TICTOC] I-D Action: draft-ietf-tictoc-ptp-enterprise-profile-07.txt

EXTERNAL EMAIL

Abstract: