Subject: Re: [TICTOC] [Ntp] NTP WG Virtual Interim, Tuesday 12 February, 1630-1830 UTC

From: Daniel Franke <[email-masked]>
Date: Tue, 5 Feb 2019 09:16:58 -0500

Sorry, won't be able to make it today due to a dental emergency.

On Tue, Jan 29, 2019 at 11:49 AM Karen O'Donoghue <[email-masked]> wrote:
>
> Folks,
>
> The Network Time Protocol (ntp) Working Group will hold a virtual interim meeting on Tuesday 12 February 2018 from 16:30 to 18:30 UTC.  The primary focus of this meeting will be to progress ongoing WGLCs on a number of working group documents. Additional agenda requests can be sent to the working group chairs for inclusion.
>
> Draft Agenda:
>
> 1.  Administrative and Agenda Bashing
> 2.  TICTOC quick document status (documents we hopefully won’t need to discuss)
> 3.  NTP quick document status (documents we hopefully won’t need to discuss)
> 4.  Network Time Security for the Network Time Protocol (next steps)
> 5.  Planning for NTS interoperability testing
> 6.  Network Time Protocol REFID Updates (next steps)
> 7.  NTP Interleaved Modes (next steps)
> 8.  NTP Client Data Minimization (next steps)
> 9.  A YANG Data Model for NTP
> 10.  Other working group documents
> 11. Next steps in time security beyond NTS
> 12.  AOB (Any Other Business?)
>
> The meeting will be held on Zoom. You can join via the link or by calling in using the provided phone numbers.
>
> Topic: NTP WG Virtual Interim meeting
> Time: Feb 12, 2019 4:30 PM GMT
>
> Join Zoom Meeting
> https://isoc.zoom.us/j/583983466
>
> One tap mobile
> +16465588656,,583983466# US (New York)
> +16699006833,,583983466# US (San Jose)
>
> Dial by your location
>         +1 646 558 8656 US (New York)
>         +1 669 900 6833 US (San Jose)
> Meeting ID: 583 983 466
> Find your local number: https://zoom.us/u/aeoTGQ1PbS
>
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Daniel Franke <[email-masked]>
Date: Tue, 5 Feb 2019 09:28:35 -0500

Nevermind, Sam Weiler just pointed out that this meeting is next week.
Was thinking it was today.

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 12 Feb 2019 15:39:04 +0000

Reminder,

This meeting is today… in a little less than an hour…

Karen

Begin forwarded message:

From: Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>
Subject: NTP WG Virtual Interim, Tuesday 12 February, 1630-1830 UTC
Date: January 29, 2019 at 11:49:42 AM EST
To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>

Folks,

Draft Agenda:

Join Zoom Meeting

One tap mobile

Dial by your location