Subject: Re: [tlp-interest] Where to discuss IETF Trust Legal Provisions

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 17 Feb 2010 14:35:20 +0100

[My first post here: hello everybody, I am coming from a RoLL WG
  context.]

I need an initial clarification about always Cc'ing trustees.

Le 17/02/2010 01:36, Adrian Farrel a écrit :
>>> Please keep your discussion regarding this to the appropriate
>>> IETF list, it really does not belong here. Thanks.
>>
>> Which IETF list please? I started something in the ipr-wg list
>> only to realize it's not anylonger an IETF list (WG IPR closed or
>> so). I am not sure where to do it properly.
>
> The IETF Trust Legal Provisions are described at
> http://trustee.ietf.org/license-info/
>
> It states...
>
> The Trustees request that discussion of this topic be on the
> tlp-interest list, [email-masked], with cc to
> [email-masked] . This list can be joined here:
> https://www.ietf.org/mailman/listinfo/tlp-interest

For my first clarification - do I have to _always_ Cc the
[email-masked] whenever writing to [email-masked]?  Or
is it optional?

What is the goal of requesting to always Cc some other address?

For the simplicity of using email addresses it would be more convenient
to me to never Cc trustees.

Thanks for clarifying,

Alex

> Thanks, Adrian

---

From: Alexandru Petrescu <[email-masked]>
Date: Wed, 17 Feb 2010 14:43:05 +0100

BEsides, let me say because of this Cc I just got a message from
trustees-bounces telling me "Post by non-member to a members-only list".

It's normal, I am not member of the trustees list - do you want me to
subscribe to the trustees list in order to be able to Cc it?  Or should
I avoid Cc'ing it all the time?  In which case one should modify the
rule telling I have to Cc.

Thanks,

Alex

Le 17/02/2010 14:35, Alexandru Petrescu a écrit :
>>> only to realize it's not anylonger an IETF list (WG IPR closed
>>> or so). I am not sure where to do it properly.
>>
> [email-masked] whenever writing to [email-masked]? Or is it
> optional?
>
> For the simplicity of using email addresses it would be more
> convenient to me to never Cc trustees.
>
> Thanks for clarifying,
>
> Alex
>
>> Thanks, Adrian
>>
>
>
> _______________________________________________ tlp-interest mailing
> list [email-masked]

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 17 Feb 2010 21:28:04 -0500

> rule telling I have to Cc.

The Trustee list is a closed list.

CC:ing the Trustee list is just a courtesy and is not strictly  
necessary in an ongoing discussion such as this one. On the other
hand, if you identify some problem that you think the Trust needs to  
be aware of immediately, you definitely should CC the Trustee list to  
make sure we are aware of it.

Regards
Marshall

> _______________________________________________
> tlp-interest mailing list
> [email-masked]

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 18 Feb 2010 09:37:53 +0100

Le 18/02/2010 03:28, Marshall Eubanks a écrit :
>> It's normal, I am not member of the trustees list - do you want me
>>  to subscribe to the trustees list in order to be able to Cc it? Or
>>  should I avoid Cc'ing it all the time? In which case one should
>> modify the rule telling I have to Cc.
>>
>
>  be aware of immediately, you definitely should CC the Trustee list
> to make sure we are aware of it.

Thanks Marshall for the reply.

I will open soon another thread on this tlp-interest list about the
issues I see with the boilerplate, without yet Cc'ing the
[email-masked] list.

When the issues prove of more relevance, I will post to
[email-masked] list.

Yours,

Alex

> Regards Marshall
>>>>>> Please keep your discussion regarding this to the
>>>>>> appropriate IETF list, it really does not belong here.
>>>>>> Thanks.
>>>>>
>>>>> Which IETF list please? I started something in the ipr-wg
>>>>> list only to realize it's not anylonger an IETF list (WG IPR
>>>>>  closed or so). I am not sure where to do it properly.
>>>>
>>> _______________________________________________ tlp-interest
>>> mailing list [email-masked]
>> _______________________________________________ tlp-interest
>> mailing list [email-masked]