Subject: [tlp-interest] Question about 6.c.iii Legend - Re: AUTH48 [LB]: RFC 7450 <draft-ietf-mboned-auto-multicast-18.txt> NOW AVAILABLE

From: RFC Editor <[email-masked]>
Date: Wed, 4 Feb 2015 07:56:36 -0800

Hi Greg,

On Mon, Feb 02, 2015 at 09:54:14PM -0800, Greg Bumgardner wrote:
> All,
[snip]

> I do have a question regarding the LPR/copyright declaration. The pre-RFC-5378
> designation was a carry-over from a much older version of the ID document.
> The ID was completely re-written in 2011/12 and probably contains very
> little, if any, text from the older drafts, going back nearly a decade now.
> Can/Should the LPR be changed to TPL 4.0? I don't recall any discussion
> regarding the LPR declaration since I began work on the spec as it exists
> today.

Item 4 on the Copyright FAQ
<http://trustee.ietf.org/copyright-faq.html> provides some information
about when the 6.c.iii Legend should be included. 

In addition, we have added <[email-masked]> to this thread in the
hopes that they can provide additional guidance. 

Please let us know if any changes are needed.

Thank you,
RFC Editor/sg

> Thanks,
> -g.b.

> >
> > Updated 2015/02/02
> >
> > RFC Author(s):
> > --------------
> >
> > Instructions for Completing AUTH48 in XML
> >
> > This is your last chance to make changes to your RFC-to-be:
> > draft-ietf-mboned-auto-multicast-18.txt.
> > Once the document is published as an RFC, we will not make changes.
> > Please follow the instructions below to complete the AUTH48 process.
> > (For frequently asked questions, please see
> > http://www.rfc-editor.org/rfcfaq.html#auth48.)
> >
> > 1) Review the edited document completely.  The files are available here:
> >
> >    http://www.rfc-editor.org/authors/rfc7450.txt
> >    http://www.rfc-editor.org/authors/rfc7450-diff.html
> >
> >    We recommend reviewing the entire document, not just the diff file.
> >    FYI, http://tools.ietf.org/rfcdiff provides tools to make various
> >    kinds of diff files.
> >
> >    The placement of page breaks will be handled during the final stages of
> >    publication (typically post-xml2rfc processing).
> >
> > 2) Review and resolve (as necessary) any questions raised by the RFC
> >    Editor.  The questions (if any) have been included in the XML file as
> >    comments marked <!-- [rfced] ... --> and will be sent in a subsequent
> > email.
> >
> >    Retrieve the edited XML file here:
> >
> >       http://www.rfc-editor.org/authors/rfc7450.xml
> >
> >    (Note that you may need to view the page source to save the file.)
> >
> > 3) Send us your changes or respond with your approval for publication.
> >    Please use 'REPLY ALL' so that [email-masked] and the
> > parties
> >    CC'ed on this message receive your response. Note that your document
> > will
> >    not move forward until we have received approvals from each of the
> >    authors listed on the front page.
> >
> >    If sending changes, please do one of the following:
> >
> >    a. Update the provided XML file, then email us the revised XML file.
> >       You may use any filename for the revised file; we will rename it
> >       before posting it.
> >
> >    --OR--
> >
> >    b. Provide us with an explicit list of changes in this format.
> >
> >       Section # (or indicate Global)
> >
> >       OLD:
> >       old text
> >
> >       NEW:
> >       new text
> >
> >    Be sure to pay particular attention to these areas of the document:
> >    - IANA Considerations updates (if applicable)
> >    - Contact information
> >    - Copyright notice and legends (see item 5 for more details)
> >
> > 4) Review changes submitted by your coauthors (if any).  We assume that
> >    you will speak up if you do not agree with the proposed changes.
> >    That is, your silence is your assent to changes submitted by your
> >    coauthors. Note that any changes that are beyond editorial will be
> >    sent to the relevant body for approval.
> >
> > 5) Review the copyright notice and legends as defined in RFC 5378 and
> >    the Trust Legal Provisions (TLP --
> > http://trustee.ietf.org/license-info/).
> >
> >    If your document was approved for publication with a pre-RFC-5378
> >    copyright notice, we have applied the text from section 6.c.iii of the
> >    TLP.  Please consider whether this text is required (note that the
> >    6.c.iii text is not applicable to Alternate Stream RFCs).  See item
> >    4.5 of the "Copyright FAQ" at http://trustee.ietf.org/faqs.html for
> >    guidance on whether this text applies to your document.
> >
> > 6) Please reply, as the document will not be published until we receive
> >    approvals from each author.  The details of the AUTH48 status of your
> >    document are here:
> >
> >    http://www.rfc-editor.org/auth48/rfc7450
> >
> > Thank you for your cooperation,
> >
> > RFC Editor
> >
> > --------------------------------------
> > RFC7450 (draft-ietf-mboned-auto-multicast-18)
> > --------------------------------------
> > Title            : Automatic Multicast Tunneling
> > Author(s)        : G. Bumgardner
> > WG Chair(s)      : Greg Shepherd, Leonard Giuliano
> > Area Director(s) : Benoit Claise, Joel Jaeggli
> >
> >
> 
> 
> -- 
> Greg Bumgardner
> Eugene, OR

------+

------+

---

From: RFC Editor <[email-masked]>
Date: Wed, 4 Feb 2015 07:59:16 -0800

Adding <[email-masked]> to the CC.

---

From: Jorge Contreras <[email-masked]>
Date: Wed, 4 Feb 2015 10:07:54 -0700

TLP 4.0 is the current TLP, so it is in use for all new IETF documents.
Its use is not optional.

If the text is new and not derivative of a pre-5378 document, then the
pre-5378 legend can be dropped.

On Wed, Feb 4, 2015 at 9:03 AM, Scott O. Bradner <[email-masked]> wrote:

> if the text i new, why not use TPL 4.0?
>
> Scott
>
> > On Feb 4, 2015, at 10:59 AM, RFC Editor <[email-masked]>
> wrote:
> >
> > _______________________________________________
> > Trustees mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/trustees
>
> _______________________________________________
> Trustees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trustees
>