Subject: Re: [tlp-interest] Proposed Policy on Rights in IANA Parameter Registry Data

From: "Deen, Glenn" <[email-masked]>
Date: Fri, 18 Sep 2020 18:28:04 +0000

>>Re: [tlp-interest] Proposed Policy on Rights in IANA Parameter Registry Data

>>Mark Nottingham <[email-masked]> Fri, 18 September 2020 01:08 UTC

>>Perhaps unsurprisingly, I support this - thanks!

>>Q: Is the policy going to be enacted in 30 days, or when the draft becomes an RFC (does it need to?), or...?

At the end of 30 days the Trustees will evaluate the comments received and then discuss the next steps, but basically if there isn’t a need to rethink the plan the next step would then be to finalize the wording of the policy and then to publish it on the IETF Trust web site which where the other IP Policies are currently published.  That’ll take a little bit after the 30 day consult but hopefully not too long.

The IETF Trust will publish an announcement to make sure the community is aware of what the final outcome of this is.

-glenn

---

From: [email-masked]
Date: Sat, 19 Sep 2020 12:42:48 +0000 (UTC)

Agreed
DISCLAIMER NOTICE: This transmission may contain confidential information protected by law. The information is intended only for use consistent with the business stated and discussed in this transmission. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or the taking of any action based on the contents is strictly prohibited. If you have received this transmission in error, your cooperation is appreciated.* © Copyright HAWA 2019
寄件者: 「tlp-interest <[email-masked]>」代表「Joel M. Halpern <[email-masked]>」
寄件日期: 2020年9月18日星期五 08:20
收件者: R. Atkinson; [email-masked]
主旨: Re: [tlp-interest] Proposed Policy on Rights in IANA Parameter Registry Data

On the one hand, it is clearly not the trust's intention to change the 
IANA policies for any of the allocation.

On the other hand, with the existing understanding of policy (that we 
are trying to formalize) anyone can copy the IANA data to their own 
site, and then ad entries claiming other values on their site.  I do not 
know of any way we can sensibly change the terms to prevent that.

Was that the abuse case you had in mind Ran, or were you considering 
some other kind of problem?
Yours,
Joel

On 9/17/2020 7:37 PM, R. Atkinson wrote:
> 
> 
>> On Sep 16, 2020, at 22:09, The IETF Trust  wrote:
>> This proposed policy by the IETF Trustees is intended to clarify the situation by providing a formal declaration that the material is to be considered in the Public Domain as detailed in the Creative Commons Zero (CC0) declaration.
> 
> Hi,
> 
> I think it likely that such a formal declaration would cause people to believe
> that anyone can use OR allocate — any value (including values which are
> reserved or otherwise not yet formally assigned by IANA) for any purpose
> they wish.
> 
>  From a protocol interoperability perspective, it is important that the current
> situation where defined policies guide IANA and IANA controls what is in
> the IANA registries remain under IETF & IANA control.
> 
> The alternative to the current policy-driven IANA management of the IANA
> registries is likely to be chaos and increased non-interoperability.
> 
> It might be (not sure) that this concern could be resolved by some declaration
> other than CC0 or by adding additional words as an integral part of some
> declaration (to be written by Trust lawyers) in the style of CC0 but explicitly
> reserving IANA control over registry allocations (in accord with the various
> allocation policies which have been defined and will be defined in future).
> 
> Yours,
> 
> Ran
> 
> _______________________________________________
> tlp-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tlp-interest
> 

_______________________________________________
tlp-interest mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tlp-interest