Subject: Re: [tlp-interest] Use of Tags for Identifying Languages

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 17 Nov 2020 18:31:56 +0000

Hi Cait,

You do not need a license to use the list of language tags as described in BCP 47 and published by IANA (iana.org).

Glenn Deen, IETF Trust Chair

On 11/17/20, 9:45 AM, "Trustees on behalf of Caitlin "Cait" R. Ryan (AEGIS.net)" <[email-masked]<mailto:[email-masked]> on behalf of caitlin.ryan=[email-masked]<mailto:caitlin.ryan=[email-masked]>> wrote:

To Whom It May Concern,

Good morning!

Can you please provide some guidance on the use of Tags for Identifying Languages (BCP 47)? I am supporting US based clients with their implementations of HL7® FHIR®. Is a license required for the use of these? If so, what is the cost and how do we go about obtaining that license?

Thank you in advance,
Cait Ryan

Cait Ryan
Healthcare Solutions Analyst
AEGIS.net, Inc.<https://urldefense.com/v3/__https:/www.aegis.net/__;!!PIZeeW5wscynRQ!_kHxMljW3HXoIeHh1WDuumoGuntgxCcMw6HLw98voHjRQ-iKMi0r55lU5pNwLTkK$>
"Powerful Results. Delivered.”

Email: [email-masked]<mailto:[email-masked]>
Phone: (703) 893-6020 x 432

---

From: "Caitlin \"Cait\" R. Ryan (AEGIS.net)" <[email-masked]>
Date: Tue, 17 Nov 2020 18:37:36 +0000

Thank you Glenn for this clarification and your quick response!

Cait

From: Deen, Glenn (NBCUniversal) [mailto:[email-masked]]
Sent: Tuesday, November 17, 2020 1:32 PM
To: Caitlin "Cait" R. Ryan (AEGIS.net) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: Use of Tags for Identifying Languages

Hi Cait,

To Whom It May Concern,

Good morning!

Thank you in advance,
Cait Ryan

Cait Ryan