Subject: [tlp-interest] Notice: TLP-Interest list subscription purge

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Wed, 18 Aug 2021 17:14:39 +0000

Hi TLP-Interest subscribers,

This mailing list has been around for a quite a long time and while it’s not used frequently it is still used occasionally by the IETF Trust for community discussions about licensing issues and proposed licensing changes being considered by the IETF Trust.    These changes don’t occur very often, which is very good in turns of churn, but if does lead to a pretty quiet list with only occasional spikes to real traffic.

Unfortunately, this list has also overtime collected a considerable amount of subscribers that seem to be more connected with spam than TLP discussion and this in turn means the list gets more spam on to it than we’d like.   There’s 704 subscribers and it’s very difficult to tell which ones are legitimately interested in the TLP discussion, which are just there for spam, and which are horribly out of date and just lingering.

To help fight the spam,  we’re going to do a full reset on the list membership and will be purging all the current 704 TLP-Interest subscribers.

This list will remain open, and anyone that is interested in the IETF Trust’s TLP is welcome to resubscribe to the list at:   https://www.ietf.org/mailman/listinfo/tlp-interest.

Thanks,
Glenn Deen, IETF Trust Chair

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 18 Aug 2021 17:41:00 +0000

Sorry, I should have mentioned scheduling for this.

We’ll be purging the list later today August 18.    Please hold off until tomorrow, August 19th to resubscribe.

Thanks
Glenn

On 8/18/21, 10:14 AM, "tlp-interest on behalf of Deen, Glenn (NBCUniversal)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

This list will remain open, and anyone that is interested in the IETF Trust’s TLP is welcome to resubscribe to the list at:   https://www.ietf.org/mailman/listinfo/tlp-interest<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/tlp-interest__;!!CQl3mcHX2A!T9qOU0-PZj-uhmBDx6zXXtp2kvNQ8JXjymHrjGhWzJrxM1Rf45eFd5q-hyiDDk8XsQ$>.

Thanks,