Subject: [Tls-reg-review] Early code-point assignment request for draft-ietf-tls-dtls-connection-id

From: Joseph Salowey <[email-masked]>
Date: Sun, 14 Apr 2019 22:32:00 -0700

Hi Ben,

We have a request for early code point assignment
for draft-ietf-tls-dtls-connection-id.  We believe the draft is stable and
no one has objected to the early code point announcement on the list.

Let me know if you have any questions or need more information.

Thanks,

Joe

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 19 Apr 2019 21:12:54 -0500

> Let me know if you have any questions or need more information.

I'm happy to see this go forward.
(You will send the actual request to IANA, not me, right?)

Thanks, and sorry for the slow response,

Ben