Subject: [Tls-reg-review] Request to register values in TLS extension registry

From: "Martin Thomson" <[email-masked]>
Date: Thu, 18 Jul 2019 06:54:44 -0400

There are two TLS extensions proposed in the draft below. 

Please see
https://tools.ietf.org/html/draft-ietf-mmusic-sdp-uks-06#section-7

---

From: Nick Sullivan <[email-masked]>
Date: Tue, 23 Jul 2019 18:00:12 -0400

This seems fine to me.

55 and 56 are the next unassigned id and this is standards track, so
recommended: Y

Yoav and Rich?

On Thu, Jul 18, 2019 at 6:54 AM Martin Thomson <[email-masked]> wrote:

> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls-reg-review
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 23 Jul 2019 22:01:22 +0000

Works for me.

From: Nick Sullivan <[email-masked]>
Date: Tuesday, July 23, 2019 at 6:00 PM
To: Martin Thomson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Yoav Nir <[email-masked]>, Rich Salz <[email-masked]>
Subject: Re: [Tls-reg-review] Request to register values in TLS extension registry

This seems fine to me.

55 and 56 are the next unassigned id and this is standards track, so recommended: Y

Yoav and Rich?

On Thu, Jul 18, 2019 at 6:54 AM Martin Thomson <[email-masked]<mailto:[email-masked]>> wrote:
There are two TLS extensions proposed in the draft below.

Please see
https://tools.ietf.org/html/draft-ietf-mmusic-sdp-uks-06#section-7<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dmmusic-2Dsdp-2Duks-2D06-23section-2D7&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=-aVj3aVqn70I2g0beHoTMR7XpJWhxGDvQvrISjOwhkY&s=bz_ZihOoY6q7VKewbYqCVHTQWt5S8htUlwBicsGcP08&e=>

_______________________________________________
tls-reg-review mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/tls-reg-review<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_tls-2Dreg-2Dreview&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=-aVj3aVqn70I2g0beHoTMR7XpJWhxGDvQvrISjOwhkY&s=7kwC11p0534oHD1PwUI3kB7lj98n2um2MT5_OFhrhOc&e=>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 23 Jul 2019 21:54:11 -0400

Yes, me too.

> On 23 Jul 2019, at 18:01, Salz, Rich <[email-masked]> wrote:
> 
> Works for me.
>  
> On Thu, Jul 18, 2019 at 6:54 AM Martin Thomson <[email-masked] <mailto:[email-masked]>> wrote:
>> https://tools.ietf.org/html/draft-ietf-mmusic-sdp-uks-06#section-7 <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dmmusic-2Dsdp-2Duks-2D06-23section-2D7&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=-aVj3aVqn70I2g0beHoTMR7XpJWhxGDvQvrISjOwhkY&s=bz_ZihOoY6q7VKewbYqCVHTQWt5S8htUlwBicsGcP08&e=>
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tls-reg-review <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_tls-2Dreg-2Dreview&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=-aVj3aVqn70I2g0beHoTMR7XpJWhxGDvQvrISjOwhkY&s=7kwC11p0534oHD1PwUI3kB7lj98n2um2MT5_OFhrhOc&e=>