Subject: [Tls-reg-review] Fwd: [TLS] IANA changes for draft-ietf-tls-exported-authenticator

From: "Christopher Wood" <[email-masked]>
Date: Wed, 02 Oct 2019 14:08:28 -0700

FYI (Thanks, Rich!)

----- Original message -----
From: Christopher Wood <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: TLS Chairs <[email-masked]>
Subject: [TLS] IANA changes for draft-ietf-tls-exported-authenticator
Date: Wednesday, October 02, 2019 1:58 PM

Hi folks,

draft-ietf-tls-exported-authenticator requires some IANA changes that were not discussed during WGLC. The proposed changes are below. Please let the list know by next week (10/9) if you object to them, and if so, please explain why.

> Value: EXPORTER-server authenticator handshake context
> DTLS-OK: Y
> Recommended: Y
> Reference: [ RFC-to-be ]
> Note: 
> 
> Value: EXPORTER-client authenticator finished key
> DTLS-OK: Y
> Recommended: Y
> Reference: [ RFC-to-be ]
> Note: 
> 
> Value: EXPORTER-server authenticator finished key
> DTLS-OK: Y
> Recommended: Y
> Reference: [ RFC-to-be ]
> Note: 

Thanks!
Chris

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 2 Oct 2019 21:13:59 +0000

I approve.  (Chris, you need Yoav and Nick to also, give them a day or two)

On 10/2/19, 5:08 PM, "Christopher Wood" <[email-masked]> wrote:

    FYI (Thanks, Rich!)
    
    ----- Original message -----
    From: Christopher Wood <[email-masked]>
    To: "[email-masked]" <[email-masked]>
    Cc: TLS Chairs <[email-masked]>
    Subject: [TLS] IANA changes for draft-ietf-tls-exported-authenticator
    Date: Wednesday, October 02, 2019 1:58 PM
    
    Hi folks,

    
    Thanks!
    Chris

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Yoav Nir <[email-masked]>
Date: Thu, 3 Oct 2019 23:03:06 +0300

I approve (just under a day)

> On 3 Oct 2019, at 0:13, Salz, Rich <[email-masked]> wrote:
>

---

From: "Christopher Wood" <[email-masked]>
Date: Mon, 07 Oct 2019 16:50:29 -0700

Thanks! Nick, what do you think?

Best,
Chris

---

From: Nick Sullivan <[email-masked]>
Date: Mon, 7 Oct 2019 17:36:22 -0700

This matches my current understanding of the draft since we decided after
the GENART that DTLS support would be left undefined but explicitly not
forbidden.

I approve.

On Mon, Oct 7, 2019 at 4:50 PM Christopher Wood <[email-masked]> wrote:

> >    draft-ietf-tls-exported-authenticator requires some IANA changes that
> were not discussed during WGLC. The proposed changes are below. Please let
> the list know by next week (10/9) if you object to them, and if so, please
> explain why.
> >

---

From: "Christopher Wood" <[email-masked]>
Date: Mon, 07 Oct 2019 18:50:19 -0700

Great! Assuming we don’t hear any objections on the list, we’ll move forward with this soon.

On Mon, Oct 7, 2019, at 5:36 PM, Nick Sullivan wrote:
> This matches my current understanding of the draft since we decided after the GENART that DTLS support would be left undefined but explicitly not forbidden.
> 
> I approve.
> 
> > __