Subject: [Tls-reg-review] Request to register values in TLS SignatureScheme registry

From: David Benjamin <[email-masked]>
Date: Fri, 28 Feb 2020 17:51:38 -0500

I’d like to request SignatureScheme [1] code points for PKCS#1 v1.5
SignatureScheme types as specified in [2]. Not to be marked recommended or
anything. Please let me know if you need additional information.

Thanks!

David

[1]
https://www.iana.org/assignments/tls-parameters/tls-parameters.xhtml#tls-signaturescheme
[2] https://tools.ietf.org/html/draft-davidben-tls13-pkcs1-00#section-5

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 29 Feb 2020 16:37:28 +0000

This request seems complete enough to me.  I approve.  I’ll let the next approver assign the codeponts :)

From: David Benjamin <davidben=[email-masked]>
Date: Friday, February 28, 2020 at 5:52 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Adam Langley <[email-masked]>
Subject: [Tls-reg-review] Request to register values in TLS SignatureScheme registry

I’d like to request SignatureScheme [1] code points for PKCS#1 v1.5 SignatureScheme types as specified in [2]. Not to be marked recommended or anything. Please let me know if you need additional information.

Thanks!

David

[1] https://www.iana.org/assignments/tls-parameters/tls-parameters.xhtml#tls-signaturescheme<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.iana.org_assignments_tls-2Dparameters_tls-2Dparameters.xhtml-23tls-2Dsignaturescheme&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Ra8QBVclQgwq1Qpbl9KO3WMk1u5XZDNLp44lWigraWM&s=9GOiQNw10fizmVfHMnzf77Y1RjlWOas1glH1qzN_zRM&e=>
[2] https://tools.ietf.org/html/draft-davidben-tls13-pkcs1-00#section-5<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Ddavidben-2Dtls13-2Dpkcs1-2D00-23section-2D5&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Ra8QBVclQgwq1Qpbl9KO3WMk1u5XZDNLp44lWigraWM&s=fVUKpTNwu5_mRT24j5LtdLS9UFo_ZnPkBnlCIHBBY3k&e=>