Subject: [Tls-reg-review] [IANA #1164564] expert reviews for draft-ietf-ntp-using-nts-for-ntp (tls-parameters, tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 06 Mar 2020 01:16:50 +0000

Hi Rich, Yoav, Nick,

Can you review the TLS Application-Layer Protocol Negotiation (ALPN) Protocol ID and TLS Exporter Label registrations in Sections 7.2 and 7.3 of this document?

https://tools.ietf.org/html/draft-ietf-ntp-using-nts-for-ntp

We'll wait for at least two of you to approve before we mark this document "IANA OK" in the Datatracker. 

The deadline for reviews would be March 26th, according to RFC 8447.

thanks,

Amanda Baber
Lead IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 6 Mar 2020 03:40:04 +0000

Approved.

On 3/5/20, 8:17 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    

    thanks,
    
    Amanda Baber
    
    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Yoav Nir <[email-masked]>
Date: Fri, 6 Mar 2020 11:41:46 +0200

+1

> On 6 Mar 2020, at 5:40, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Approved.
>

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 18 Mar 2020 22:22:22 +0000

Hi all,

Since your review (version 23), the TLS Exporter Label registration's Recommended field entry has been changed from "Y" to "N." Is this OK? The current version is 24:

thanks,
Amanda

On Fri Mar 06 09:42:08 2020, [email-masked] wrote:
> +1
> 
> > On 6 Mar 2020, at 5:40, Salz, Rich
> > <rsalz=[email-masked]> wrote:
> >
> > Approved.
> >
> > Can you review the TLS Application-Layer Protocol Negotiation (ALPN)
> > Protocol ID and TLS Exporter Label registrations in Sections 7.2 and
> > 7.3 of this document?
> >

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Mar 2020 22:27:34 +0000

Let me ask the authors why they changed it

On 3/18/20, 6:22 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi all,

    
    thanks,
    Amanda

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 19 Mar 2020 00:37:41 +0000

The next draft will be "Y"

From one of the authors:
--------------------------
Thanks for the information!

I suspect there will be at least one more version of the draft, and
we will change this back to “Y”.

Regards,

Ragnar
------------------------

    Hi all,

    
    thanks,
    Amanda