Subject: [Tls-reg-review] [IANA #1164564] expert reviews for draft-ietf-ntp-using-nts-for-ntp (tls-parameters, tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 03 Apr 2020 20:21:19 +0000

Hi Rich, Yoav, Nick,

Since your last review (version 23), this change has been made to name of the TLS Exporter Labels registration in https://tools.ietf.org/html/draft-ietf-ntp-using-nts-for-ntp:

OLD:

EXPORTER-network-time-security/1

NEW:

EXPORTER-network-time-security

Is this OK? This document has already been approved by the IESG.

thanks,
Amanda

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 3 Apr 2020 20:24:47 +0000

Fine with me.

On 4/3/20, 4:21 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    OLD:

    NEW:

    
    thanks,
    Amanda
    
    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: Yoav Nir <[email-masked]>
Date: Fri, 3 Apr 2020 23:36:01 +0300

Me too

> On 3 Apr 2020, at 23:24, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Fine with me.
>