Subject: [Tls-reg-review] [IANA #1129472] expert review for draft-ietf-perc-srtp-ekt-diet (tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 26 Jun 2020 20:21:24 +0000

Dear TLS Experts,

Can you confirm that the TLS ExtensionType registration in Section 7.3 of draft-ietf-perc-srtp-ekt-diet is still OK? If so, can you recommend a value? It's already been approved, but that was in February 2019:

https://tools.ietf.org/html/draft-ietf-perc-srtp-ekt-diet

The next available unassigned values are 36-40:

https://www.iana.org/assignments/tls-extensiontype-values

Please let us know by July 10th. We understand that we need two of you to approve in order to move forward.

thanks,

Amanda Baber
Lead IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 26 Jun 2020 20:23:37 +0000

>    Can you confirm that the TLS ExtensionType registration in Section 7.3 of draft-ietf-perc-srtp-ekt-diet is still OK? If so, can you recommend a value? It's already been approved, but that was in…

Okay with me.    Use 39, as we have another assignment in-flight that uses 36 37 38.

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 26 Jun 2020 20:34:50 +0000

Thanks, all. I've got the confirmation from Yoav, and we'll move forward with value 39.

Amanda

On Fri Jun 26 20:25:19 2020, [email-masked] wrote:
> > Can you confirm that the TLS ExtensionType registration in Section
> > 7.3 of draft-ietf-perc-srtp-ekt-diet is still OK? If so, can you
> > recommend a value? It's already been approved, but that was in
> > February 2019:
>