Subject: [Tls-reg-review] [IANA #1180467] expert review for draft-ietf-tls-exported-authenticator (tls-extensiontype-values, tls-parameters, )

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Thu, 15 Oct 2020 17:14:59 +0000

Hi Rich, Yoav, Nick, 

Can you review the TLS Extension Type and TLS Exporter Labels registrations in this document for us? 

https://tools.ietf.org/html/draft-ietf-tls-exported-authenticator

We'll wait for at least two of you to approve before we mark this document "IANA OK" in the Datatracker.

The deadline for reviews would be November 5th, according to RFC 8447.

Best regards, 

Sabrina Tanamal
Senior IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 15 Oct 2020 18:05:21 +0000

Looks good to me.

On 10/15/20, 1:15 PM, "Sabrina Tanamal via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick, 

    https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dtls-2Dexported-2Dauthenticator&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=k5OsK_oHSocR3RBNfzBN80fKVS6F1HBy5cBwOzxWKOE&s=N0daDmOr146Bmn9tXe50LzkmNeGgYE8gi0gFs143eKA&e= 

    Best regards, 

    Sabrina Tanamal

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_tls-2Dreg-2Dreview&d=DwICAg&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=k5OsK_oHSocR3RBNfzBN80fKVS6F1HBy5cBwOzxWKOE&s=lSA_ZG6TbvHvDZyjX2d-bOUlz1wIkY9sieXMfN2nbQI&e=

---

From: Yoav Nir <[email-masked]>
Date: Fri, 16 Oct 2020 09:00:59 +0300

Yes, I agree

> On 15 Oct 2020, at 21:05, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Looks good to me.
> 
> https://www.ietf.org/mailman/listinfo/tls-reg-review