Subject: [Tls-reg-review] [IANA #1181426] expert review for draft-ietf-emu-eap-tls13 (tls-parameters)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Fri, 20 Nov 2020 16:44:03 +0000

Hi Rich, Yoav, Nick,

Can you review the TLS Exporter Label registrations in this document for us?

https://tools.ietf.org/html/draft-ietf-emu-eap-tls13

We'll wait for at least two of you to approve before we mark this document "IANA OK" in the Datatracker.

The deadline for reviews would be December 11th, according to RFC 8447.

Thanks,

Sabrina Tanamal
Senior IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 20 Nov 2020 19:34:23 +0000

Looking at Table 1 in Section 4 of the emu-eap-tls13 draft, I approve.

Man this past week was brutal.  Just like the rest of 2020 :(

On 11/20/20, 11:44 AM, "Sabrina Tanamal via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    Thanks,

    Sabrina Tanamal

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!DhZ5EtINzc9TtCSyr6pxWwJrYShXsvZYw5KRO6FPkH62v-fJe854u704WgKx$