Subject: [Tls-reg-review] [IANA #1182756] expert review for draft-ietf-quic-tls (tls-extensiontype-values)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 16 Nov 2020 21:36:55 +0000

Hi Rich, Yoav, Nick,

Can you also review the TLS ExtensionType Value registration in this document for us?

https://tools.ietf.org/html/draft-ietf-quic-tls

We'll wait for at least two of you to approve before we mark this document "IANA OK" in the Datatracker.

The deadline for reviews would be December 7th, according to RFC 8447.

Thanks,

Sabrina Tanamal
Senior IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Nov 2020 05:38:23 +0000

Section 10 adds a new extension type.  I approve.

On 11/16/20, 4:37 PM, "Sabrina Tanamal via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick,

    https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-quic-tls__;!!GjvTz_vk!E4rHDWmH44_xM_c6WllSAdaZ-jfZ5dqFyqjqCHgcrRnzpc-hX2yWiyTZ7cGH$ 

    Thanks,

    Sabrina Tanamal

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!E4rHDWmH44_xM_c6WllSAdaZ-jfZ5dqFyqjqCHgcrRnzpc-hX2yWiw8yjmB-$