Subject: [Tls-reg-review] [IANA #1184037] expert review for draft-ietf-tls-ticketrequests (tls-extensiontype-values)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 02 Dec 2020 21:49:07 +0000

Hi Rich, Yoav, Nick, 

Can you review the proposed TLS ExtensionType Value registration in this document for us?

https://datatracker.ietf.org/doc/draft-ietf-tls-ticketrequests/

We understand that the registration would look like this:

Value: [ TBD-at-Registration ]
Extension Name: ticket_request
TLS 1.3: CH, EE
Recommended: Y
Reference: [ RFC-ietf-tls-ticketrequests ]

If this is approved, should we make the registration now instead of waiting for the IESG to approve the document? If so, should we assign value 40, 46, 54, or 57?

https://www.iana.org/assignments/tls-extensiontype-values

Please respond by December 16th. 

Best regards,

Amanda Baber
Lead IANA Services Specialist

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 3 Dec 2020 16:22:17 +0000

Looks good to me.

Use 40, fill in the hole :)

On 12/2/20, 4:49 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Rich, Yoav, Nick, 

    https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-tls-ticketrequests/__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-a9FFV9C5ki7pDDlyC7H5TuYp2eG_Z0aRz$ 

    https://urldefense.com/v3/__https://www.iana.org/assignments/tls-extensiontype-values__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-a9FFV9C5ki7pDDlyC7H5TuYp2eErgVb7b$ 

    Best regards,

    Amanda Baber

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-a9FFV9C5ki7pDDlyC7H5TuYp2eOs3M-ue$

---

From: Yoav Nir <[email-masked]>
Date: Fri, 4 Dec 2020 11:50:29 +0200

+1

> On 3 Dec 2020, at 18:22, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Looks good to me.
> 
> https://www.ietf.org/mailman/listinfo/tls-reg-review

---

From: "Michelle Cotton via RT" <[email-masked]>
Date: Mon, 07 Dec 2020 19:46:30 +0000

Hi Rich,

I see your suggestion to use 40.  Should we make these registrations now or wait until the document gets approved?

It's on the IESG telechat agenda for 17 December 2020.

Thanks in advance.

--Michelle

On Thu Dec 03 16:22:44 2020, [email-masked] wrote:
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-
> ietf-tls-ticketrequests/__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-
> a9FFV9C5ki7pDDlyC7H5TuYp2eG_Z0aRz$
> 
> If this is approved, should we make the registration now instead of
> waiting for the IESG to approve the document? If so, should we assign
> value 40, 46, 54, or 57?
> 
> https://urldefense.com/v3/__https://www.iana.org/assignments/tls-
> extensiontype-values__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-
> a9FFV9C5ki7pDDlyC7H5TuYp2eErgVb7b$
> 
>  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> reg-review__;!!GjvTz_vk!BT4ypRkWdQTeskqmRgq3lDoNbJ-
> a9FFV9C5ki7pDDlyC7H5TuYp2eOs3M-ue$
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 7 Dec 2020 19:52:28 +0000

I don't see a reason to wait, but am happy with whatever you folks decide.

On 12/7/20, 2:46 PM, "Michelle Cotton via RT" <[email-masked]> wrote:

    Hi Rich,

    Thanks in advance.

    --Michelle

    _______________________________________________
    tls-reg-review mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-reg-review__;!!GjvTz_vk!GhZmtxz9SFRcgG9YnYVA3cumFtXSV__YkqCsGNufd7gWNQntRHhvU8S8w56d$