Subject: [Tls-reg-review] [IANA #1182756] expert review for draft-ietf-quic-tls (tls-extensiontype-values)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Mon, 07 Dec 2020 23:24:36 +0000

Yoav or Nick, 

Can you join Rick in approving this request? 

Thanks,

Sabrina Tanamal
Senior IANA Services Specialist

On Tue Nov 17 05:38:46 2020, [email-masked] wrote:
> Section 10 adds a new extension type.  I approve.
> 
> On 11/16/20, 4:37 PM, "Sabrina Tanamal via RT" <drafts-expert-review-
> [email-masked]> wrote:
> 
> Hi Rich, Yoav, Nick,
> 
> Can you also review the TLS ExtensionType Value registration in this
> document for us?
> 
> https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-
> quic-tls__;!!GjvTz_vk!E4rHDWmH44_xM_c6WllSAdaZ-jfZ5dqFyqjqCHgcrRnzpc-
> hX2yWiyTZ7cGH$
> 
> We'll wait for at least two of you to approve before we mark this
> document "IANA OK" in the Datatracker.
> 
> The deadline for reviews would be December 7th, according to RFC 8447.
> 
> Thanks,
> 
> Sabrina Tanamal
> Senior IANA Services Specialist
> 
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
>  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> reg-review__;!!GjvTz_vk!E4rHDWmH44_xM_c6WllSAdaZ-
> jfZ5dqFyqjqCHgcrRnzpc-hX2yWiw8yjmB-$
>

---

From: Nick Sullivan <[email-masked]>
Date: Tue, 8 Dec 2020 15:51:04 -0500

Approved.

On Mon, Dec 7, 2020 at 6:24 PM Sabrina Tanamal via RT <
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/tls-reg-review
>