Subject: [Tls-reg-review] [IANA #1181426] expert review for draft-ietf-emu-eap-tls13 (tls-parameters)

From: "Michelle Cotton via RT" <[email-masked]>
Date: Tue, 01 Dec 2020 17:36:00 +0000

Hello there!

Can someone provide the second approval for this request?

Thanks,

--Michelle

On Fri Nov 20 19:34:48 2020, [email-masked] wrote:
> Looking at Table 1 in Section 4 of the emu-eap-tls13 draft, I approve.
> 
> Man this past week was brutal.  Just like the rest of 2020 :(
> 
> On 11/20/20, 11:44 AM, "Sabrina Tanamal via RT" <drafts-expert-
> [email-masked]> wrote:
> 
> Hi Rich, Yoav, Nick,
> 
> Can you review the TLS Exporter Label registrations in this document
> for us?
> 
> https://tools.ietf.org/html/draft-ietf-emu-eap-tls13
> 
> We'll wait for at least two of you to approve before we mark this
> document "IANA OK" in the Datatracker.
> 
> The deadline for reviews would be December 11th, according to RFC
> 8447.
> 
> Thanks,
> 
> Sabrina Tanamal
> Senior IANA Services Specialist
> 
> _______________________________________________
> tls-reg-review mailing list
> [email-masked]
>  https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/tls-
> reg-review__;!!GjvTz_vk!DhZ5EtINzc9TtCSyr6pxWwJrYShXsvZYw5KRO6FPkH62v-
> fJe854u704WgKx$
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 1 Dec 2020 23:50:23 +0200

Yes.  Sorry for the delay.  I approve.

> On 1 Dec 2020, at 19:36, Michelle Cotton via RT <[email-masked]> wrote:
> 
> Hello there!
> 
> https://www.ietf.org/mailman/listinfo/tls-reg-review